Cubase 13 Q-Link not working anymore


how can i use q link to solo multiple selected tracks as in cubase 12?

when activating q-link with the keyboard shortcut its not soloing the tracks anymore, instead ins solo defeating the tracks now.

how can i change this setting back?

I just tried Q-Link in Cubase Pro 13, and it worked as expected for me.

HOWEVER, I always use Q-Link in the MixConsole, which is where it worked as expected. I wondered, though, if you might be selecting tracks in the Project window, then using Q-Link (which I only see available in the MixConsole window), then trying the solo from the Project window, and it does not solo the selected tracks there, only the one where I press the solo button. Since I’d never tried doing that in Cubase 12 or earlier, I don’t know how it would have worked there. (I do not have any keyboard shortcuts to toggle Q-Link on and off, so I had to turn it on in the MixConsole window.)

Same thing happen on my side
did you mange to resolve this issue fyahfox?

Same here. I can’t find the setting to revert this to the previous versions.