Cubase 13: Two Major Problems

The first issue is with trying to Export in Cubase 13. It frequently crashes or hangs and then asks if you want to overwrite an existing file (which you haven’t yet created.) This happens particularly when trying to do something else on the computer, such as checking emails.

The second is the awful ‘Solo Defeat’ issues which others are having. It’s a HUGE waste of time dealing with this when you have work deadlines. I wish I could deactivate the Solo Defeat function in my tracks and just have regular Mute and Solo. It’s buggy and horrific to use.

Cubase is one of the most expensive DAWs out there and although, on paper at least, it’s a powerhouse, the customers really deserve a more stable/reliable system, with better, top tier customer support. There’s too much excellent competition out there at more affordable prices.

MacBook Pro M2 Max
Samona (Rosetta 2)
UAD Apollo x6

3 Likes

Hi,

This is a known issue. Please, make sure, you don’t double-click the Export button.

What do you mean, please? Could you be more specific, or link the other issue (or just continue the discussion in the other thread), please? Make sure, you have Cubase 13.0.30 installed. There are fixes in this area.

I guess, this thread is a duplicate of this message, right?

Hi, thanks for your reply.

I’ll certainly be careful not to double-click the Export button - I’m not aware that I do this, but I’ll be mindful of it.

Yes. I have the most recent Cubase update.

Re: the Solo Defeat issue: I often want to Solo specific stems or groups in preparation for export, or just so that I can work on a specific track or tracks. When I do this, the S turns to a square orange D, which I didn’t ask for. The master M and Solo buttons in the project window then have a faded colour and don’t respond. The Export refuses to function when this occurs. I then long-click on the square Ds and they disappear, only to immediately appear again on other tracks or the same ones. I would love to be able to completely deactivate this Solo Defeat option. It never cropped up in the project window on previous versions of Cubase and I’ve been using it for 20 years.

This post isn’t a duplicate, but is directly related to my response to someone else’s post.

Thanks.

Garth

1 Like

Hi,

This happens, if you Alt+click or if you long-click.

Could you make a video screen recording of this, please? Or point me to the thread, where this has been discussed and done, please?

Thanks, yes- I’ll make a screen recording today.

I’m honestly not aware that I’m long-clicking -. I’m certainly not doing anything differently to how I’ve been doing it for 20 years. Was Solo Defeat actively working as a system in the track-list on previous versions or has something changed with Cubase 13?

And thanks for your fast and helpful replies - hugely appreciated.

Hi,

No, this function wasn’t present in Cubase 12 or earlier in the track list.

Thanks for confirming that. Is it possible to deactivate it?

Here’s a related thread on the forum:

1 Like

Just upgraded to CB pro 13 over the past two weeks, definitely can confirm the same issue. Never had this is previous versions. Just a regular “click” as usual. Something has definitely changed. If it’s a new feature, i would love to disable it.

1 Like

Same for me, a huge bug.

1 Like