Cubase 13 VST Instruments Missing

Hi,

I have successfully installed Cubase 13 Pro and the software is running fine. However, I cannot find any VST instruments ! No Groove Agent, nothing.
Does Cubase 13 not come with any VST instruments?

Has been impossible to get in touch with Steinberg because they route support to the distributor in Australia who doesn’t answer.

Any help would be much appreciated.

Haba

1 Like

Hey dude,

Yes C13 does come with plugins. Mainly LE versions of Halion etc.

Have you installed any 2rd party plugins? do they show up?

Try deleting the VST preferences Users>appdata>roaming>Steinberg and Delete C13 Prefs and try again.

Not working?

Try installing any 3rd party plugin and check to see if that shows up in the plugin library.

Report back and lets us know.

All the Best

Hi thanks for the reply.

I downloaded Groove Agent and installed. It populates in Cubase and on a midi track but when I try to use it says the license is missing. In the Cubase 13 folder there are folders for VST Sound, VSTXmls and VST3 but no VST Instruments.

I bought C13 Pro online from Steinberg. It was at the Education price because I am a teacher but I don’t believe that means there should be no VST Instruments.

I will try an uninstall and reinstall now,

Cheers
Haba

At the install stage pay ATTENTION to Steinberg Activation manager, Download Assistant, Library manager.

Activation Manager, as the name suggest.
Download assistant, to install all your extras.
Library manager, to check all you need is installed and there locations if needed.

Shout us back If you need more help.

All the best

hey, just followD this thread…i might need help…just installed 13…nothing, only Halion…have the library manager but it points to older versions of cubase and does not reflect what i downloaded from Download Assistant. On top of this i cannot ‘open cubase 13…or 12’ because it stalls at scan of vst3’s…simply stops…does not show this in Task Manager but unless i kill the software it will stay like that for days…thus i have to delete prefs plus check for no external vst’s…yes it opens at that level but only with one vst…halion…none of the others i downloaded in download assistant

1 Like

if anyone reads, and for this install i’m on a PC…my download assistant is continually asking for an e-licensor, but for 13…i shouldn’t need to have installed, nor do i have installed. is there any reason why i’m getting pop ups requesting updating of e-licensor of 68mb, but which cannot update since there’s only the circle of death.

I have exactly the same issue here. Cubase 12 still running with all instruments and no issues. Also none of my plugins is recognized, however they are all (still) in C:\Program Files\Common Files\VST3

1 Like

I have exactly the same problem. Cubase 12 is running with all the plugins. Cubase 13 have none of them. When I tried to reinstall the plugins they say they are already installed.

EDIT: I have upgraded from 13.0.30 to 13.0.40 and it is the same.
EDIT2: I went to the Plug-in Manager and reactivate the plugins from the block list and it works now!