Cubase 4 and Mac OSC 10.9

Hi there,

I have just purchased a new iMac (3.4ghz quad core, 16gb ram, 3tb fusion drive) and am trying to install Cubase 4 from the installation disc I own via a USB superdrive.

When I try and do this I get an error message saying:

“The installation failed.
The installer can’t locate the data it needs to install the software. Check your install media or internet connection and try again, or contact the software manufacturer for assistance.”

Would anyone be kind enough to help me overcome this problem?

Many thanks,

Pete

Aloha P,

Shot in the dark here (and I hope I am wrong) but it sounds to me that Cubase 4
won’t run/install with OS 10.9 because It’s too old. (or the OS is too new).

I have not read anywhere that C5 runs with 10.9 so that bodes well that C4 also will not.

You may have to get a newer version of Cubase or downgrade your OS.

Also, IIRC Isn’t C4 for the Mac a PPC app? If so there is no more ‘Rosetta’ in the OS to translate to Intel.

Perhaps someone else in the forum will have another approach.



Good Luck!
{’-’}

Thanks a lot for the reply curteye - I really appreciate it :slight_smile:

I am probably going to upgrade but I need to be able to access my old Cubase 4 project files.

I have just tried copying the app from my time machine and whilst it gave an error message and didn’t seem to copy everything actually my presets are in there and my old projects have opened and played fine. So emergency over and hopefully I can continue bug free.

Good to know C4 works with Mavericks!

Sweeeet!
{’-’}

howdy… im in same boat. Cubase 4. bought a new MacBook Pro with 10.9.1 on it.
installed c4 no problem and the update from the website… but however my project files won’t load. gives me a error message about not being supported… Weird. its the same program I used to create it on. any suggestions? thanks!
I know its time to upgrade to C7… but… need to get to my files. LOL
thanks
CZ