Cubase 5.5.3 & MultiProcessor CPU Cores

Aaarrrggghhh! Help!!! :frowning:

Hello all!

Last night I updated Cubase from 5.5.2 to 5.5.3 and immediately found I had performance problems galore - ASIO overloads even with previously OK arrangements. (Even freshly created ‘simple’ arrangements now glitch periodically!) :angry:

When I opened SysInternals’ “Task Manager” replacement - namely their “Process Explorer”, the CPU Usage graph is weird: ALL of my Cubase processing is skewed onto a single CPU! Moreover, the performance on that single CPU is up and down and up and down and up and … you get the picture! :astonished:

Naturally, I navigated to “Cubase’s Devices -> Device SetUp -> VST Audio System ->Advanced Options -> Multi Processing” option and found it greyed out!!! :open_mouth:

This is a dual-core (dual-boot) Windows XP-based laptop (Intel Core2Duo T5750 Acer 7720G running at 2.0GHz) with 4GB memory, 2 x 7,200 RPM drives and NO other software (save for IrfanView which I installed solely to get a screenshot on this forum) and no active network (wireless or otherwise).

Whilst it’s never been perfect (the crappy and functionally limited Insyde H2O BIOS Acer insist on tailoring down to its bare bones sees to that - why DO they do that?) it’s at least been broadly usable for composing on when out-and-about. Now I can’t even hold down an Omnisphere chord without an attack of the crackle monster! I can get by with increasing the ASIO Buffer Size from 256 to 1,024 samples … but only just! Even then, there’s the odd crackle or two.

It’s the same for all the interfaces I’ve tried thus far:

  • i) the M-Audio FW410 firewire interface;
    ii) the ubiquitous ASIO4All ASIO driver; or
    iii) the Ploytec / USB-Audio.de-based ASIO driver (for the wonderfully compact, feature-rich and value-for-money Behringer UCA222) I employ for portable implementations.

[Note: The latter is now the worst culprit … when it used to perform amongst the best down to low latencies!]

Why is the Cubase multi-processor option greyed out? How can I get this option back? If this is a little tricky (or involves de-installs and re-installs of Cubase!) can I simply amend a parameter in a Cubase preference file or registry key?

All help gratefully appreciated!

Cheers all,

Steve.
Cubase 5 MultiProcessor CPU.jpg