Cubase 5.5 changes bpm of imported files

Hi, hope somebody can help.

My Project is in 60 bpm. I´m opening the pool and find my drum loops (Beta Monkey) that I have on a DVD. I find the desired 60 bpm drum loop. However in the import dialog box (file system) at the lower left hand corner I can see that this 60 bpm loop is stated as 120 bpm, and when I import it to the pool it has changed to 120 bpm. In the pool I can of course change it back to 60 bpm, but is there a way of telling Cubase that I want to import drum loops in their original bpm so I don´t need to do this every time?

By the way both project and loop are in 44khz and 24 bit.


yeah, this one is fun. O.k., for some reason it seems there is a ‘feature’ to have every audio clip imported with musical mode on, even if you dont want that feature. Go to the pool and turn this off. On each clip. The really nice thing, is that to my knowledge, there is no way to disable this ‘feature’ so you will always have to disable this. Imagine the time saver this would be if you had a project that used many loops. I hope they fixed this in cubase 6 but i am not holding my breath.

Good thing most of my stuff is midi based!

You can choose whether to have tracks in Musical or Linear timebase in Prefs.

Really? I must be misinformed then. Thanks for that, I will have to go change the setting, and sorry for the mistake!

How do you do that in prefs? I have tried now a whole bunch of times but no success. The Pool is in Musical Mode even if the Prefs is in Time Linear.

So why on earth has Steinberg done this? Only import to the displayed in 120bpm? I have to change that every time??? For every single imported drum loop???

Very frustrating. If I recall right this was not the case with Cubase SX???

I have seen this happen before. Now, when I import into the pool, all new files are have musical mode off! No setting that I have tried affects this - yet.

To save a bit of time, you could select all of the files in the pool and click one mode checkbox to change them all at once.