Cubase 5: How do I turn off overlapping MIDI events?

I’m on Cubase 5 and just realized that for years I’ve been bugged by something in the piano roll that never happened with Cubase 2. Namely, all overlapping MIDI events are always triggered on playback. Here’s what I’m talking about:

If playback is stopped at the position indicated and then restarted, Cubase 5 will trigger the G3 note even though the note’s Start event occurred in the past. Cubase 2, on the other hand, does not trigger any notes until a Start event and so I would not hear anything when playback is restarted until the B3 note is reached.

Is there an option somewhere to restore the Cubase 2 behavior? Thanks.

Have you tried turning off Chase Notes in MIDI prefs?

Thanks, that did it. Don’t know how I’ve gone all these years without knowing about the MIDI Chase options. There’s always more to learn!