Cubase 5 - midi out problem

Hope someone can help me with a Cubase 5 setup problem.

I’ve been a Cubase SX3 user for several years, and just downloaded the 30 day trial of Cubase 5.

My SX3 Midi setup works 100% fine. But with Cubase 5, while I can set my midi IN to “ALL MIDI INPUTS” there doesn’t appear to be a way to say what my Midi OUT should be. When I click on what used to be the “midi out” section, all I see are a bunch of VST instruments that come bundled with v5.

So when I import a midi file and play it, I can see there is midi in activity, but no midi out.

In SX3, I could just specify that on a per-track basis.

Anyone know how I might go about doing that? Again, my setup in SX3 works 100% fine. And I’ve crossed checked my midi settings between the two versions. All seems to be in order.

Any help is appreciated.


Sounds like you made an instrument track and not a MIDI track.