Cubase 5 - Usb Codec Issue With Playback/recording

Hi, I need help desperately! This issue is driving me crazy and have spent the past 7 hours trying to fix it.
I’ve been using this setup for the past 3 years with no problem until today.

Current issue: Trying to record audio / listen to audio when usb is activated in ASIO4ALL.
So currently i have this weird issue that affects me listening to or try to record when the USB codec is selected in ASIO4ALL. I can hear the track no problem when USB is disabled but as soon as i hit USB in ASIO4ALL i stop hearing any sound. In cubase i select play and the track plays but without any audio and nothing in the meter bars either. I’ve tried so many different settings but nothing helps.

Current Setup
Cubase 5
Lenovo Yoga, 8gb, i7
Windows 10
Behringer UM2
Asio4all Driver

What i’ve tried so far:

  • Checked device setup in cubase all with ‘active’ state (ALL OK)
  • Ensured VST connections are set up as should be for ‘inputs / outputs’ (ALL OK)
  • Ensured the tracks aren’t muted or that they have the correct input (ALL OK)
  • Checked for windows update to see if any updates had occured (NONE)
  • Uninstalled / Installed the USB codec driver (NO DIFFERENCE)
  • Tried different USB cables which are working fine, active and recognised
  • Checked my equipment on another computer (All OK)
  • Re-installed the correct audio driver for my computer (WORKS AS IT SHOULD)
  • Ensured the windows audio 'Playback / Recording devices are set up correctly.
  • Tried different projects to see if its the same issue (SAME ISSUE)
  • Disabled all ‘sound effects’ in windows 10 playback.

Does anyone have any ideas!? Any help/ideas would be appreciated.

My only thinking is that the USB port is blocking incoming data?
Some setting interferring with the playback/ports?
Or somehow my cubase program has become corrupt???