Cubase 5 will not mixdown.

I’ve had this problem for the last 2 weeks, and I’m at the end of my rope. Whenever I try to do a mixdown, Cubase 5 will not perform the task. Instead I will get an error message. When this first happened, I was mixing a track, and the error came up when I went to do a mixdown. Thinking it was just an issue with that project, I tried working on another, and the same error happened. No matter what project I work on, I can’t perform a mixdown.

Here is a screen shot of what happens when I try to do a mixdown.

http://www.imagecoast.com/images/alvagoldbook/screenshot.jpg

Here’s a screen shot of the error message.

I’m using Cubase 5 on a Win7 PC. Please, help!

I’m not sure what’s triggering this crash, but what format are you trying to export to?

Trashing Prefs may be a solution. See the first link in my signature for info on how to do this.
I know it’s not an ideal solution, but at least it will probably get it done.

Well, that’s the thing. It crashes before you even get to choose what format to mix down in. This error happens every time I go to File—>Export—>Audio Mixdown. As soon as mixdown is clicked, crash!

The good news is that I downloaded updates, and now have version 5.5.3. The updates seems to have fixed the issue. I’m now able to perform mixdowns.