cubase 6.5 abstürze

Habe vor einigenTagen Cubase 6.5 installiert (iMac, 3.06 GHz Intel Core i3, OS X 10.6.8) Zunächst schien alles OK, aber dann:
Bei der Arbeit in und mit den Midi-Editoren ( einschl. In-Place Editor) stürzt C 6.5 ständig ab. Dabei lässt sich am Layout in Score-Edit z.B. der Schlüssel ändern, aber sowie ich ein Note einfügen will oder ein Akkordsymbol setzen möchte … das war´s, Absturz.
Kennt das jemand? Gibt es eine Lösung?

Das gleiche Problem habe ich auch; iMac Mid 2011, OSX 10.7.3 Lion, Core i5, 2.7 GHz, 4 GB RAM
Support am Sonntag abend kontaktet; bis dato keine Reaktion.
Ist schon ein ziemlicher Hammer, da das Programm für mich so nicht nutzbar ist (Elektromusik …).
Version 6.05 lief auf dem Löwen wie Sau und jetzt so was.

Ich schätze ich habe das selbe Problem. Seit dem upgrade von Cubase elements 6 auf Artist 6.5 stürzt cubase immer sofort ab sobald ich den Noteneditor aufrufen möchte. Das ganze auf einem imac i7 3,4ghz; 16Gb und 10.7.3 mit fireface 800, aktuelles firmware. (Geht aber auch mit der Internen Soundkarte nicht)
Die Preferences hab ich schon gelöscht, genauso wie auf der Steinbergsupportseite beschrieben, bringt aber nichts, sobald ich den Noten und den keyeditor geöffnet habe und eine Note anklicke verabschiedet sich cubase mit einem
Totalabsturz. Übrigens auch egal welches instrument ich nehme, Kontakt, vienna instr. oder play. Alles aktuelle Versionen.
So ist das Programm wirklich nicht benutzbar.

Habe zwar ein älteres System (Win XP), allerdings habe ich festgestellt, dass der Noteneditor in Cubase 6.5 bei mir auch nicht funktioniert. Beim Versuch, Noten einzuzeichnen oder zu verschieben, verschwinden die Notenlinien. Die Grafik bricht quasi zusammen. Es gibt aber keinen Totalabsturz. Ich hoffe, dass es hier bald eine Lösung gibt.
In der Version 5 funktioniert die Notendarstellung auf meinem System ohne Probleme.
Ansonsten scheint Cubase nach ersten Tests insgesamt problemlos zu laufen.

Es läuft! Einige Neustarts und trashen der Prefs ( aller Spuren des Vorgängers? ) später und es scheint alles zu laufen.
Also, nicht aufgeben, …

… Hab nicht aufgegeben …
und tatsächlich, es läuft.
Das tut richtig gut. Danke für den Tipp !!!

@ diethein: Dank für den Tipp. Hat geklappt. Als Mac-Novize habe ich zwar die Prefs gemüllt, aber nicht die Cache Dateien; vermutlich lag es daran.

Ein besonderer Dank gilt hier auch dem Steinberg Support, der es bis seit dem 04.04.2012 nicht für nötig befunden hat, auf meine Supportanfrage auch nur zu antworten. Das ist wirklich großes Kino, Hut ab! :imp:

bis zum 04.04.12 ist ja auch noch ein bissel Luft nach oben :mrgreen:

leider funktioniert es bei mir immer noch nicht.
Ich habe folgende Dateien gelöscht: HD/Benutzer/Name/Library/ Preferences -> da gibt es einen cubase Ordner und ein paar Steinberg Dateien.
Alles gelöscht.
Ebenso gibt es im Library Ordner einen Cache Ordner, auch da waren zwei Steinberg Dateien, auch gelöscht.
Dann öffne ich cubase und wieder, lade ein softwareinstrument, gebe ein paar Noten im key-editor ein, und sobald ich den Noteneditor öffne verabschiedet sich cubase.
Irgendwas muss ich übersehen haben… aber was?

das ganze auf einem imac i7, Ost 10.7.3

psoque, habe den App Cleaner benutzt; google mal danach. Dann ziehe die Cubase.app aus dem Programmordner auf den App Cleaner . Lösche alles ausser Cubase.app.
Bei mir hat’s funktioniert.

danke für den Tipp, das mit dem App cleaner habe ich jetzt dreimal probiert, alles gelöscht bis auf die oberste Cubase app und trotzdem schmiert das Programm exakt an der gleichen Stelle ab. Jetzt wird’s langsam eng…
Hat noch jemand einen Tipp?

hej,
zu appcleaner hätte ich auch geraten, aber wie wäre es denn nun mal mit einer kompletten neuinstallation.

So, nun habe ich mehrfach mittels Appcleaner cubase komplett vom Rechner gelöscht und dann Cubase 6.0 neu installiert.
Cubase 6.0 läuft auch, sogar wenn ich den Noteneditor und den keyeditor aufhabe.
Wenn ich dann das Update 6.5 mache ( für das ich ja eine installierte 6.0 version brauche ) verabschiedet sich das Programm an genau der gleichen Stelle wie vorher.
Es gibt bestimmt noch ein paar Möglichkeiten auf die ich nicht so von alleine komme…

Hallo, hast Du schon mal die Infozeile im Key-Editor abgecheckt?

Das Problem verschwindet bei mir natürlich mit dem Löschen der Prefs im Roamingordner, aber auch nur aufgrund der Infozeile, welche dann im Key-Editor standardmäßig ausgeblendet wird. Sobald ich sie wieder einblende und ein paar Noten bearbeiten möchte, kommt es eben zu dieser Fehlermeldung, bei dem ein Weiterarbeiten partiell nicht mehr möglich ist. Vielleicht liegt es bei Dir ebenfalls daran.

Die Infozeile ausgeblendet zu lassen wäre die eine Möglichkeit, auf 6.0.5 runter zugehen und nur die Synths zu installieren wäre auch noch ne Idee (so mach ich es bis zur evtl. Lösung dieses Problems). Mit 6.0.5 habe ich das Key-Editor(Infozeilen)-Problem übrigens nicht.

Gruß

Danke für den Tip, aber es ist egal ob ich die Info-Zeile im key-editor ein oder ausschalte, sobald ich auch nur eine Note eingebe und und dann den Noteneditor öffnen möchte wird das Programm unerwartet beendet.
Bleibt mir also nur noch auf 6.0 weiter zu machen und warten das 6.5 mal entbuckt wird.
Danke für alle Hinweise