Cubase 6.5 "Not Loading Sound Card" on startup???

Maybe there’s a topic on this but i did not find it. Question…why does Cubase not find and load Sound Card driver on startup sometimes? Having to shut-down and restart several times can begin to be frustrating. Is there a preference (xml file) or setting for this? i have the lastest drivers for the sound card ( Echo Gina 24) loaded. Any help would be highly appreciated. Thanks! :confused: Oh… and sometimes Cubase will crash on startup and exit??? :blush:

Not sure why Sound Card issue is happening but you should check control panel>sound>manage audio devices make sure your default audio device is set Echo Gina and most important disable your default (or windows audio) device. This should take care of things let me know how it turns for you…Not enough info in post to discuss crash :frowning:

Thanks for advice K. Tried what you posted, and it is working so far!! :slight_smile: Will post again if problem returns. Hope that post will not be necessary! Thanks again!! :sunglasses:

Cubase never recognizes my CI1 on startup. No need to restart Cubase, just go enable the device in your driver, setup your connections, and go. If your interface is plug and play, you can plug it in during a Cubase session and it be recognized. Now if your MIDI controller was not recognized on startup, that would be an issue.

Thanks B for your reply. It is good advice also. My sound card is an older one (Echo Gina 24) :neutral_face: . However, Echo Audio still supplies the drivers for it. Not complaining, its a pretty nice card that gets the job done. On startup, if Cubase doesn’t pop up the window, “Cubase 6 has stopped working”, the Project Assistant opens>then i select More>the Default (to be safer)>Go to Device on menu>then Device setup>VST Audio System>ASIO Echo PCI. Then below VST Audio System on left of window, i select ASIO Echo PCI. On right side of window it shows the ins & outs of the card. Now this is when its weird. Sometimes ALL in and out ports don’t show! The Sound Card has 2 analog ins and 2 S/PDIF ins; 8 analog outs and 2 S/PDIF outs. Sometimes only one or two analog outs show plus S/PDIF outs! Why doesn’t ALL ins and outs show EVERY time? Could this be an issue with the Sound Cards driver? Plugins? Notice above in my selection process i will choose Default project because it will open most times! But then, i check the Device Setup and over half of the outs are not present :frowning: . i use Cubase 6.5 64bit version. i also use some TRacKS plugins, a few Wave plugins, and i will use a seperate instance of the HALion Sonic plugin for each instrument (maybe i shouldn’t do this). Computer is a Dell XPS 435T/9000 core i7 975, running Windows 7 professional. i’m stomped on this. i trashed Cubase Preferences, still same action. i did what K suggested in his post; it worked for 3 times. Maybe i should do a System Restore to when computer came from factory and re-install Cubase to see what happens? i hope this post is not too cluttered to where it won’t be understood. Thanks for all info on this.

PS The newer computers are really cool and have a lot of power. And i really like my Dell. But, didn’t the old Pentium 4 computers with 1024mb of RAM work great with Windows XP with less problems with Cubase? :confused:

I would expect that this is an issue with the driver. Maybe try loading your sound card with the ASIO4ALL driver, and see if it can identify the inputs/outputs every time. Process of elimination really does work well. :wink:

You also have to remember that Cubase has been becoming more of a CPU hog as it has evolved. For instance, Halion Sonic requires far more than HalionOne, and the new colorful VSTi’s require significantly more than the older ones. It really depends on how far back we’re talking here.

It is always best to disable all items unneeded by cubase, You need to go through device manager to see what is causing this. Also check and see if onboard sound is still disabled…sometimes when accessing certain programs or doing default update procedure (I do updates by pick which ones to install) things happen…just guessing here. If it persists we can always go through computer using teamviewer which is a great remote desktop freeware. Let me know. Also the driver issue is a great place to work from, divide and conquer a problem, do as Bane suggests and also check to see if you have current driver for sound card

Did this and got the ASIO4All driver. Also did what Bane suggested. All seems to work well for now :slight_smile: . Hope it stays that way! Thanks for helpful tips! :sunglasses: