Cubase 6.5 suddenly started crashing when opening a project

Hey guys,

Been working on a project in Cubase 6.5: +/- 40 audio, 4 midi tracks, plenty of automation and sidechaining. Addictive drums, padshop, the Grand.

From one day to the other Cubase crashes when loading the project. It happens when it is loading mixer channels.
“Cubase stopped working and needs to close” message in dutch. I updated Windows, updated Cubase to 6.5.3, updated my audio drivers of the FF800 but nothing had any effect.

While browsing the internet I was pointed towards crashing plugins and the possibility to remove them from the VSTplugins folder and do a startup. This is what I did and it worked. It seemed that the Grand2 was the problem. Removed it and everything was fine again.

The next day the same thing happened again! I repeated all the steps and now it seems like addictive drums is the problem. Removed it and everything was fine. I added Tootrack Superior drummer to the project instead.

Now today also this attempt to repair the project seems fruitless as he same crash appears again at project startup. Now it seems Superior drummer is the problem?!?

This way I’m running out of options…
Does anyone recognize this type of behaviour and knows where to look for a solution? Thanks for any pointers that could help me out of this devastating loop!


Did you try this? (Also here.)

I also have a project that suddenly started crashing a few months ago when it gets to the “loading mixer” phase. I uninstalled a few plugins that had recently been installed back then, it seemed to work for a few days, then it started crashing again. I don’t remember what version of Cubase it was created with (created 6/4/2012), but the crashing also happened with 6.5.1 and still does with 6.5.3.

My workaround for now is loading a different project that doesn’t crash, closing it (just the project, not Cubase), and then opening the “crashing” project which seems to then always load fine at that point, thankfully. I haven’t taken the time to try narrowing it down since the workaround works for now.

Yes I tried the preferences thing, but that didn’t solve the issue.

I also tried the workaround by opening another project first, but also that didn’t help.

I spend all day trying to figure out what happened. Up until now I discovered that the backup file just before I added the Grand2 in the project still works. All subsequent efforts with files that had been “infected” by the Grand2 's appearance do not work.

So it seems to me that the Grand2 has seriously messed up something inside the project file…

Lost a week of work…learned a lot :\


Try temporarily removing The Grand 2 from your plugin folder. That way Cubase won’t be able to load it and you should be able to load your new projects

Good Luck ! :slight_smile:

Yes, that’s what I did and it helped initially.
Later on it seemed that The Grand2 did al little more damage.
It corrupted the project file…
I completely removed the Grand2. Not sure if I will move on to The Grand3.


I also have started suffering this issue. The mixer wouldn’t load and Cubase crashed. Trashing the prefs didn’t help. However, it just seems to affect old projects - a new test project I created didn’t have a problem. Is that confirmed with other users?

Does anyone think it’s worth looking at some .xml files and seeing if there’s a culprit?

This is seriously weird. :open_mouth:

Today, it happened again

Project doesn’t load. Crash when loading mixer.
When I disable all plugins the project loads.

I’m in the process of moving them back one by one but there must be something else causing this, because yesterday evening I worked on this project without any issues. Didn’t even add or remove plugins then, just changed levels/automation etc. saved the project and today: bad news…

Any other ideas about the cause of this?


Another thread mentioned deleting all the peak files in the project’s images folder. I tried that on my project that had suddenly started crashing and it loaded on the first attempt finally (I didn’t have to open a different project first as I mentioned in an earlier reply). However, upon closing Cubase and reopening the project, it crashed again. Now that I think of it, I don’t know if I resaved the project after it rebuilt the peak files. I’ll have to try it again when I get a moment.

I can confirm that the problem doesn’t appear here if I open a new project beforehand. If I save the project again in 6.5.3, the issue goes away. So, trying to solve this by the usual methods (trashing prefs etc) doesn’t appear to be the answer.

So, why have a supported upgrade (6.5.3) that does this? Any Mods have a comment to make? All was OK using 6.5.1., and I made music without this hassle.

I tried deleting the .peak files as well but it didn’t work out here…

Hi Toneshed,

I have sent a pm to you with further information. We will analyse your project in our support department.




Have you freezed any tracks? I had the similar problem
because I freezed a track, saved the project, de-freezed it,
didn’t keep the audio from the freeze and quit Cubase without
saving the project again.

I luckily could restore the project from a backup.

No, I never use freeze…

I just sent the project to Steinberg for further analyses.
Let’s wait and see…

Thanks so far!

Toneshed, please let us know what Steinberg says after they analyze your project. Perhaps my crashing project is suffering the same problem.

OK, here it is, the reaction of Steinberg:

thank you for your email.

I have now analysed the Project and the explanation is simple why this Project is creating issues:

It is too big for a 32-Bit environment

Windows 7 32-bit can only use 3.25GB of Ram and Cubase itself only 1.8GB
This is a restriction of the 32-Bit operating system and NOT of Cubase.

Every time you are working in this projects this creates more memory usage, for example you are
changing some VST FX or new automation, this creates more memory usage.
This works until you reach the 1.8 GB frontier and the Cubase closes down.

The only possible work-a-round would be, if you change to full 64-Bit operating system and
Cubase 6 as a 64-Bit application.
But I don’t know if all your VST Plug-Ins are available as a 64-Bit application.

Unfortunately I can not really help you to solve the issue, but at least I could explain it.

I replied asking to add a warning message upon exceeding a RAM limit, instead of just crashing.
I’m in the process of upgrading my Waves Plugins to v9 64bit :wink:

Case closed!

I use Cubase 64 bit. This isn’t an answer that applies to my system, and I’m not sure it applies to a 32 bit one either, as it doesn’t seem to take in to account the pagefile.

Hmmm… I’m running Cubase 64bit on Win7 with 12GB of ram, so that’s not what my issue would be. Perhaps I’ll have to send them my project file to analyze. Thanks for the update!

A pagefile only swaps between physical memory and a drive, in order to keep physical RAM available, which is where applications actually run. I.e. it does not increase the memory ceiling of a single 32-bit application, which still cannot use more ~4GB (well, less than) of RAM on a 32-bit system.