Cubase 6 + Mac OS Lion woes [SOLVED]





Hello everyone,

I recently bought an upgrade (or “update” as Steinberg has it) for Cubase 4/5 --> 6. I own Cubase 5 and I have an eLicenser.
I installed Cubase on my laptop using the update disc without a prior installation and registered my license key.
Beginning my first project with this new setup, the first thing I notice is that Cubase is not by default using the system audio output; I can’t hear anything. I open the Device Setup and the VST Audio System has an exclamation mark next to it, and when selected the settings pane displays this message:

VST Audio System
Device failed to open!

Pressing the reset button does nothing, it seems. Cubase is effectively unusable for me.

If anyone knows about this issue, please reply with what you know, or if there is any information I can provide to help diagnose this issue, please ask me.

Thanks in advance,

-Vince

Updates:

  • I have tried 32-bit and 64-bit modes to no avail
  • I connected my Saffire to see if Cubase would register it; no dice
  • I just realized my update from 10.7.2 to 10.7.3 failed. Trying again…

[/b]

Specifications:
MacBook Pro 15" Unibody with Mac OS 10.7.2 (clean installation, updated to 10.7.3)
Cubase 6.0.5 (from update disc, clean installation)
Built-in audio / Focusrite Saffire

I am getting the same issue after a fresh install of 10.7.2 and an update to 10.7.3

bot Cubase 6.05 and Nuendo 5.5.2 give this error.
also another bizarre thing is both CB and Nuendo seem to get stuck in 64 bit mode. toggling the launch in 32bit has no effect unless you install the updates CB 6.0.5 and Nuedno5.5.2. then they switch back to 32 bit mode.

sometimes the audio interface shows up in 64 bit mode but never in 32 assuming after the update it goes back to 32 bit mode.

Audio interface works fine in 5 other audio apps

I have tried 6.0.3 and updated 6.0.5, both 64-bit and 32-bit (or if what you’re saying is true, only 64-bit 6.0.3, as I won’t be able to switch to 32-bit 6.0.3 anyway). Neither worked.

I’ve had zero luck getting it to show up in either mode even once :cry:

I hate to seem like a scrub, but I’m going to bump this because I’ve been unable to seek help or troubleshoot this matter on my own. I can’t get ahold of anyone who might have a solution, so I’m hoping the right people will eventually stumble across this thread.

The only thing I can suggest is to delete your Cubase preferences.

Delete (or rename if you want to keep a back up): Harddrive:\Users<your username>\Library\Preferences\Cubase 6

Cubase will rebuild this folder upon restarting.

Good luck

I tried this to no avail. Cubase still tells me it could not open the device…whatever that means.

This must have something to do with OSX 10.7.3 I upgraded to 10.7.3 on my Mac Book Pro and now Cubase gives the same errors and i am only using Built in audio

It’s interesting because I’m actually using 10.7.2; I keep getting a corruption error every time I try to update to 10.7.3…
EDIT: I Got that update to work; no difference, though :frowning:

Hi everyone,

there have been general issues with the 10.7.3 update for some users that updated OS X using Software Update.
Apple has provided an update for the update by now so I would recommend to check if it’s available
to you via Software Update.
You can also try the Combo update available at Apple as it doesn’t seem to have those issues.

After an OS update I can also recommend to repair the disc permissions using Disc Utility.

We haven’t had any further reports except this post and one or two emails, so I can’t say that this is a common issue.
We are using several Macs with 10.7.3 using the built-in audio as well as a broad range of interfaces
and haven’t come across any issues with audio devices disappearing or the like.

If you get an error message that the device could not be opened it’s usually a driver issue, another application
blocking access, or the device is simply not connected to the Mac.

Resetting the preferences was already mentioned, thanks Steve.

One more thing: have you tried installing the CoreAudio2ASIO Update available here:
http://www.steinberg.net/en/support/content_and_accessories/downloads_coreaudio2asio.html

It is part of the Cubase 6.0.4 and 6.0.5 updates, but maybe something went wrong during installation
and the update wasn’t applied on your machine.

Best,
Sebastian

Thanks for the reply. the asio updater won’t install again as I assume that its already installed. the only thing that may be different here is that these are brand new fresh installs. When i installed I didi not test anything before i updated.

OSX 10.7 to 10.7.3 combo updater then

so I installed Cubase 6 from DVD then wen to 6.05 update without ever opening the app anywhere in-between

It should matter but my guess is you all had working machines on 10.7.2 and then updated to 10.7.3

maybe the order of things have broken something here.

I have trashed all prefs and plist files, applied the 10.7.3 combo updater 2 times and reinstalled my audio drivers 2 times and still its broken.

as I mentioned before when i launch in 64 bit mode the audio interface shows up but not in 32

I Fixed things… un-Installed all parts of Cubase and Nuendo… Reinstalled CB 6 from DVD and launched app, it came up after scanning and the audio interface was there. then updated to 6.05, opened again to verify and audio interface is still there


did the same for Nuendo and all is well on both apps 6.05 and 5.5.2 with OSX 10.7.3

Thanks

Randy

Thanks, Randy.

I am going to try this later today and see if I can get Cubase working.

Unfortunately, I don’t have studio monitors at my dorm, but I can begin mixing on headphones and then “get things right” this weekend when I’m home. The good news is that I don’t have a fixed deadline (yet) for what I’m working on so all of this has been just fine (despite the irritation I had troubleshooting this; I appreciate the help).

-Vince

After messing around with removing application support data and installation receipts, I was able to reinstall Cubase successfully. I got Cubase up and running. Success: I’m able to change VST Audio System settings.

SOLUTION:
Something must have gone awry with my first installation. Reinstalling Cubase solved the problem.

Many thanks to all of you, especially Randy! :mrgreen: