Cubase 6 Not Found

Just installed the Cubase 4/5 upgrade to C6, version 6.0, activated the license to the dongle and registered online, all working okay. Then I downloaded the v6.0.4 update, all 166MB of it, unpacked to Cubase 6.0.4 Update.mpkg at 307.5MB, launched it to install and up pops a message “Cubase 6 not found … you need to have Cubase 6 installed” Tried a few times, same message.

Have I missed something here?
Cheers
Michael

Thought I’d try to update to 6.0.3 first … same problem, same message. C6 is installed on the Boot Drive, rebooted, tried all of the above again, same message.
Hmmm, too hard, going to bed!

Make sure you are using the correct patch for the version (Full, Artist, Elements, etc.) that you own. The patches are not all the same.
HTH
J.L.

Thanks J.L. yes it is just Cubase 6 (full) that i have purchase, installed and trying to patch.
Cheers

—bump—
This is still a problem, I cannot update from 6.0.0 becasue it reports Cubase 6 not found - it is there, C6.0.0 is working, it is licensed to the dongle and it is registered with Steinberg.

DOH!

This looks like one for the support.
First check the box and then the disks. They may have sent the wrong version or the wrong version was packed in the box. You could also have faulty disks.

Mind you, to get here you must have registered and the code accepted for installation. But still… it should work.

I suppose you could try the old trick of trashing the preferences (if they’re there to trash).

Thanks Conman, Cubase 6 is all okay, it is the right version, it works fine, I double checked that it is actually 6.0.0, and thats confirmed. Not only have I licensed the dongle, which one must do to get the software to work, but I have also registered my install with Steinberg, after registering I checked back later that my registration is in their system and it is clearly displayed as Cubase 6 in my registered software list.

The problem I have is I cannot update to either of the published 6.0.3 or 6.0.4 updates, after downloading the update file from Steinberg (I have tried both), I don’t even get to choose any options, I launch the update file and the first thing that happens is it reports that Cubase 6 is not found.

I have a Mac Pro 2.8GHz Quad Core with 2G of ram and OSX 10.6. the OSX and Cubase install was a clean one, I reformatted my boot drive, installed Cubase 4 from the original disk, I then upgraded to 4.5 as I previously had running, and checked that it was all functional and can still access and play previously recorded projects, that all worked. Only after I confirmed I was back to a fully operational state, did I then attempt to update to Cubase 6, I purchased the Cubase 4/5 update to 6 package.

I’ve had no response from Steinberg yet through this post/forum, can anyone advise how I can get Steinberg to consider and comment on this problem as I dont necessarily want to be stuck with 6.0.0 forever. The direction given by Steinberg on this forum on how this is escalated to a bug level suggests that others need to report the same, I suppose eliminating a possible isolated related issue that I may have. I am sure I have gone through all the motions in the right order, followed install instructions to the letter.

Now what do I do, I am stuck perpetually with 6.0.0 and its bugs, can anyone advise how I should go about getting Steinberg to consider and look at my problem?
Thank You
Michael

The moderators do respond to posts in the forum but it is primarily a user forum and not a support forum.
The best (and official) way to get support is by contacting support here…
http://www.steinberg.net/en/support/usa.html
HTH
J.L.
EDIT: You don’t have to have the Cubase 4 installed to update to Cubase 6. Your product contains the entire Cubase 6, it is just the license that get updated. Just curious… Have you tried re-installing Cubase 6 from the DVD. Did you by chance install it to a custom folder that the patch installer doesn’t know about? I don’t use Mac but just a thought.

Might be worth a try installing the latest elicenser software.

http://www.elicenser.net