Cubase 6 with Reason 5 Rewire Problem

Since upgrading from Cubase 5 to Cubase 6 I have noticed a problem when using Reason 5.01 via rewire.

If I start the song from Bar 1 the two are out of sync. If the song is a looped section, once it loops once it is in sync.

I recall this as a problem with a previous version of Cubase, can’t remember which one. The solution is to move everything so the song starts at Bar 2.

I have tried uninstalling/reinstalling both Cubase and Reason just to make sure it is not an installation issue.

Can anyone else confirm this.

Cubase 6.0.0 32bit install
Reason 5.01
Windows 7 Home Premium x64
Intel Core 2 Duo E7600
ATI Radeon HD4350
M-Audio Delta AP192

Try Constrain Delay Compensation.

Tried that and it didn’t make any difference.

I rememb having some kinda prob like this with Q5 and R5 and i moved right back to R4 which works perfectly. I didnt like R5 at all

Well Cubase 5.5.2 worked with Reason 5.01, so I can either go back to Cubase 5.5.2 or use the other workaround of moving everything to Bar 2, which to be honest is not that big a deal. Would rather stick with latest versions.

I can confirm that this problem happens with a setup of Reason 5, Cubase 6 and rewire. One shouldn’t have to run old software to be able to make these two programs work, I hope they’ll fix this soon…

Yep, that’s a real problem - and it hasn’t been fixed with the update to 6.0.2, very unfortunately. The doc to this update says that they fixed rewire timing problems with sample rates other then 44.1kHz, but I AM using 44.1kHz and I nevertheless have that problem… It’s hardly possible to work with that kind of bug…

To be honest, both are sad problems, and should be fixed as soon as possible by one or both company’s…

I can’t believe these Rewire problems are still present…

Steinberg, please contact Propellerheads and solve this problem cause it would be nice to produce and mix music without fighting the program with workarounds…

Thank you!

(this one needs more attention)

just thought i’d chime in 6.0.3 didn’t fix it either. could be more in propheads court, but in the meanwhile it sucks. reason 6 is well on it’s way out though, i’m planning on upgrading on release (in a week or so i think), here’s hoping.

I have same problem and I dont know how can i solve it.
Can you help me somebody?

Hi all,

i wrote about that bug few days ago in the german forum. im sorry that i have to tell you that nothing has changed-even with cubase 6.5(newest version) and reason 6. its a mess- i tried everything- 64 bit, 32 bit(win7/64bit).

I tested it with a Kore 1 and Propellerheads Balance audiointerface. In both cases there were dropouts when the marker changed from the right to the left loop marker.

Before i was working with cubase 5.5 and reason 4 under Win XP. Everything works perfect- but now- nearly 400 bucks later im not able to work anymore with these bugs.

Very sad - im using the loop function a lot! I contacted the support via phone-but they couldnt help.(by the way- the price of 99 cent a minute for phone support is not very userfriendly…)

so what should i do? stop making music? back to XP and the older versions? crying about the wasted money and time?

so frustrating…

best regards


Do you thing that this problem will be solved or do I have sell Cubase and buy ProTools?!

Thanks for answer.

Hah. You are threatening the forum with “going to Pro Tools”.

Go to Pro Tools and let us know how that works out for you…