Cubase 64-Bit Problem mit VST-Bridge // Mac

Irgendwie kann ich trotz registrierter Cubase Version nicht im entsprechenden Forum posten (woran liegt das?!)
Daher poste ich hier meine Frage.

Hallo, habe gerade auf Cubase 6 geupdated und freute mich meinen iMac endlich auf 64-Bit Basis laufen zu lassen um mehr als 2GB RAM zu nutzen. Nun kann ich jedoch meine WAVES Plug-Ins nicht mehr nutzen. Diese liegen nur als 32-Bit version vor, aber es muss doch eine Möglichkeit geben, diese irgendwie über die VST-Bridge kompatibel zu bekommen oder? Bei mir wird direkt angezeigt, dass das Plug-In nicht gefunden wird… Bin am verzweifeln, weil das WAVES Bundle bei mir ein fester Bestandteil beim Mastering war… Vielen Dank im Voraus!

Hallo,

Es sollte jetzt auch möglich sein um im Cubase 6 Forum schreiben zu können.

Die jetzige Waves Version liegt als 32-bit VST 3 Version vor. 32-bit VST Plugins können nicht über die VSTBridge benutzt werden. Man muss dann Cubase 32-bit benutzen. Eine 64-bit VST3 Version ist glaube ich schon in Abriet bei Waves.

Gruß,

Chris

ich muß gestehen, dass ich mich leider schweren herzens erstmal wieder von dem gedanken verabschiedet habe mit 64bit zu arbeiten. bei mir läuft noch zu wenig auf 64bit. gerade einige NI instrumente mit denen ich regemäßig arbeite haben das problem. schade, aber es ist wohl noch im moment so… :frowning:

Schonmal ein Auge auf die jBridge geworfen?
Hier läuft alles unter 64 Bit, aber ihr seid ja auf dem Mac unterwegs, ich weiß nicht ob es die jBridge auch für den Mac gibt!?

Ups, sorry , no Mac.

Ich bin extrem zufrieden mit VE PRO.
Aber schaut selbst:
http://www.youtube.com/watch?v=VligP98ITKE

Damit wäre das 64bit/32bit - Problem gelösst…

ne leider. steht auch in der knowledgebase dass es nicht geht… deswegen, sonst hätte ich schon alles probiert :unamused:

trotzdem danke :slight_smile: