Cubase 7.01 - where are my VSTis??

Weird. When I first installed Cubase 7 I could see all my VSTis. Now, for some reason they’re all gone save for Reaktor 5 and all the built in Steinberg instruments. FM8? Gone. Kontakt? Gone. Omnisphere? Gone. I don’t get it. Where’d they go and how do I get them back???

PS: Cubase 7 is not stable at this . It has performance and stability issues. OBVIOUSLY Steiny rushed this out the door, hence the myriad bug fixes in the first maintenance release. Hopefully there will be myriad more in the coming days (not weeks, not months, DAYS, hopefully)

Aloha m,
Just a shot in the dark here but try using the ‘MediaBay’ to
scan/re-scan your hard drive. It might find what was lost.

From the menubar:
Media—>MediaBay (f3)

For more info on MBay , (there are several ‘depths’ of scanning)
page 393 Operation Manual

HTH (hope this helps)
{’-’}

Where’d they go and how do I get them back???

I don’t know what platform you’re on…but over here , on a Mac, I have discovered that C7.0.1 has a problem with VSTs nested one or two deep in folders in your Plug-Ins/VST pathway. It also seems to have an intermittent problem actually identifying folders themselves. If this is the case, may I suggest moving the “missing” plugins directly into the VST root folder and restart Cubase. Additionally, you may have to trash the Vst2xBlacklist.xml and/or Vst2xPlugins Cubase (x86_64).xml in your Cubase 7 Preferences folder before restarting Cubase.

Do they appear now?

Again…these are Mac based suggestions…as I don’t really know where PC’s park this stuff.