Cubase 7.05 - Mixkonsole Verschlimmbesserung

  1. Mixkonsole:
    Seit dem Update 7.05 ist die Lesbarkeit der Worte Insert, EQ, Routing etc. sehr schlecht: Schwarz auf Dunkelgrau.

  2. Noch mal Mixkonsole:
    Früher öffneten sich die gewählten Inserts beim draufklicken mit ihrer aktuellen Einstellung. Seit 7.05 öffnet sich die Effektauswahl. Klickt man auf den entsprechenden Effekt, öffnet sich dieser im Default Modus.

Gibt es Abhilfe?

Einfach Farbeinstellungen anpassen - ich hab hier kein Dunkelgrau…!?

An die richtige Stelle klicken…!?

Wo ist denn “die richtige Stelle” jetzt? Und warum überhaupt diese Änderung?

die richtige Stelle ist versteckt - kein Scherz :unamused:

Es wäre hilfreich, wenn mir jemand dieses “Versteck” nennen könnte.

ohne Gewähr, da ich gerade nicht vor der DAW sitze… aber ich glaub es ging mit Doppelklick, oder?

Gruß
Christian

Hab Cubase gerade nicht offen aber ich würde auch sagen Doppelklick. Zum Wechseln des Effekts muss man doch jetzt rechts am Rand auf das Dreieck klicken oder?

Ich muss auch sagen Steinberg stellt sich beim GUI Programmieren echt an wie der letzte Chaos-Verein. Es wird immer unintuitiver und bescheuerter alles. “Verschlimmbesserung” ist das einzige was hier passiert.

Die sollten mal einen erfahrenen GUI- und Usability-Spezialisten einstellen!!!

Der Doppelklick öffnet eine Abfrage:
“Änderungen verwefen oder beibehalten”.
Wählt man “verwerfen” ist man wieder bei der Default Einstellung.
Wählt man “beibehalten”, schließt die Abfrage, ohne dass der Effekt sich öffnet.
Das war einmal anders in Version 7.04. Da ging der Effekt auf und man konnte ändern, was auch sinnvoll war. Kein Mensch will immer wieder von Null anfangen zu schrauben.
Übrigens betrifft das ganze offensichtlich nur die Effekte im Stereo Master. Hier habe ich den Brickwall Limiter und den Maximizer eingestellt.
Ich habe es gerade auch noch einmal mit RoomWorksSE in einem Aufnahmekanal ausprobiert, da scheint alles wie vorher zu sein.
Fazit für mich: Es gibt einen neuen Bug im Stereo Master.

Korrektur:
Habe es noch einmal überprüft.
Der Fehler tritt in den Kanälen auch auf. Es ist ein allgemeiner Bug in der Mixkonsole. Zumindest bei mir. Würde mich interessieren ob das jemand bestätigen kann.

Könnte man Version 7.04 wieder laden, würde ich es sofort machen. Leider wird im Update Bereich nur noch 7.05 zur Verfügung gestellt. Oder gibt es einen Weg?

Ich bin zurück auf 7.04 … die Downloads sind immer noch erreichbar … mit einem winzigen Trick:

http://download.steinberg.net/downloads_software/Cubase_7_and_Cubase_Artist_7/7.0.5/Mac/Cubase_7.0.5_Update_mac.dmg <- hier ist das Update 7.05 … das wollen wir ja aber nicht … also einfach alle 5en gegen 4en austauschen im vorher kopierten Downloadlink und siehe da:

http://download.steinberg.net/downloads_software/Cubase_7_and_Cubase_Artist_7/7.0.4/Mac/Cubase_7.0.4_Update_mac.dmg :mrgreen:

Die Windows - Downloads verhalten sich analog dazu!

Hier 7.0.4 für Windows:

http://download.steinberg.net/downloads_software/Cubase_7_and_Cubase_Artist_7/7.0.4/PC/Cubase_7.0.4_Update_win.exe

Grüße

Alex

wenn du windows hast kannst du 7.05 deinstallieren und dann startet cubase 7.04 wieder wenn du es öffnest.so war es bei mir.habe auch wieder 7.04 drauf

Hafenratte: scheinbar ist in deinem System der Wurm, oder du klickst intuitiv falsch, denn es definitiv KEIn allgemeinerr Bug in der 7.05, habs gerade ausführlich getestet, im Stereomasterkanal und in einem Bus:

Doppelklick in die Mitte des Inserts öffnet ordnungsgemäß die GUI des Effekts und zeigt auch die bisherige Editierung, sie bleibt auch nach dem Schließen und wieder Öffnen erhalten. Wenn du nun immer am rechten Rand des Insertfeldes klickst, vielleicht weil du es bisher so gewohnt warst, geht seit der .05 die Plugin-Auswahl auf. Auf der linken Seite des Feldes wird auf Bypass geschaltet. Alles eine Frage der Gewöhnung, ich finds okay.

Was mich stört im Moment sind die Inserts im Track-Inspector, wo in der Mitte der Punkt für die Presetwahl ist: Fast immer wenn ich per Doppelklick den Insert öffnen will geht die Prestwahl auf, weil der Einzugsbereich des neuen Mitten-Punktes scheinbar recht groß ist.

sidfrancis, ich kann deine Angaben nicht bestätigen. Egal wo ich hin klicke, es passiert immer das gleiche. Bisher funktionierte mein System hervorragend. Sollte ein Wurm drin sein, so ist er mit dem Update entstanden und da frage ich mich doch warum?

Hallo,

also bei mir funktioniert auch alles ganz normal scheint also an deinem System oder irgend einer Einstellung zu liegen.

Uwe

Probier doch mal “Save Start” zu starten: Shift/Strg/Alt gedrückt halten beim Cubase-Start und dann die Option zum temporären Übergehen der Einstellungen nehmen (weiß momentan nicht genau wie die heißt). Dann die Empty-Vorlage nehmen und mal schauen, was im Mixer passiert. Ich hab hier auch unlogische Dinge, wenn ich eine Vorlage aus 6.5 verwende (was natürlich letztendlich ebenfalls ein C7-Problem ist).

Ist auch meine Vermutung, denn auch bei mir funktioniert es, d. h.: ein Doppelklick in den mittleren Bereich, und das Insert-Plugin-Fenster wird angezeigt. Vorsicht: Nicht zu weit unten, sonst ->Presetauswahl, nicht zu weit rechts, sonst ->Effektauswahl, und auch nicht zu weit links, sonst Bypass - DAS nenn’ ich “benutzerfreundlch”. :mrgreen:

du sollst ja auch nich so “rumsliden” beim Klicken… :laughing:

Ich habe es inzwischen herausbekommen:
Es funktioniert tatsächlich wie gehabt, wenn die Kanäle nur breit genug sind. Schrumpft man sie, um möglichst viele von Ihnen zu sehen zu können, werden die Funktionen versteckt.
Meine Meinung dazu: Das ist benutzerunfreundlich hoch 10 und sollte zumindest so korrigiert werden, dass sich bei geschrumpften Kanälen nach wie vor der Insert in der aktuellen Einstellung öffnet. Alles andere macht aus meiner Sicht keinen Sinn.

An alle vielen Dank, die sich mit diesem Thema beschäftigt haben. Ihr habt mich durch diese Diskussion auf die richtige Fährte geschickt.

Grüße,
Eure Hafenratte
:sunglasses: