Cubase 7.5 artist elicenser problems

Hello,

I have been using Cubase Artist 7.5 for a couple of months now, and it has been working great. I started it up today, it worked fine. A couple hours later I started it up again, but now I am getting this error message saying “No valid License found, The program will quit now.” It gives me the options of “OK” and “Start License Activation”
The elicenser seems to be running fine, it has the red light on, and I plugged it into a different usb port, still didn’t work. I was wondering if anybody knew how to fix this.

Thanks.

Hi reddux,

please send me a PM with your USB-eLicenser’s number.

Regards

Hello,

So I started Cubase today and it is working fine again. Let’s hope it stays this way and I will contact you if it happens again.

Thanks for your help.

Are you using a dongle or the Soft eLicencer?

I get this every now and then as well. I’ve found that moving the dongle to another USB port and launching Cubase, usually works. If you then close Cubase and move the dongle back to the original port, it’ll probably launch.

When this happens Cubase and WaveLab are both affected simultaneously. It looks like the connection between Cubase/WL (any eLicencer protected software) and the dongle can become a bit dicey at times.

Dongle. I tried plugging it into a different USB port but that didn’t help. I just restarted my computer and put my Dongle in its original port and it is working.

Have you installed the latest update to the eLicencer software? This is another common cause of this problem.

I don’t know, I just bought it in April. I don’t think another driver has come out, otherwise I think it would have told me.

The latest release is from June 20th, 2014. That’s nine days ago.

Download the latest version here and see if that helps:
http://www.elicenser.net/en/latest_downloads.html