Cubase 7.5 Audio File import problem

OK, heres the thing. I want to import vocals in to an audio track. Import goes as suppose too, but on playback there is no sound. Ive tried everything. The only way to get actual sound is by importing in to a VST instrument.

Not much to go on there! Let’s see if we can start to narrow down the cause.

Did you ever manage to import any audio or is this vocal the first time you tried to use audio in a project?
What format is the audio…where did it come from?
Do you see the waveform on screen after import?
Do the meters on the audio channel move when playing it back? (even though you don’t hear it)
Is the output routing for your audio track correct?

Its an actual audio file of vocals. The format is WAV that was recorded in a studio. I see the waveform on import. On playback the meters are not active with no movement. The routing should be correct unless the audio channel has specific routing im not seeing.

Hi i3production,

which interface are you using? Have you tried with a different ASIO-Driver? Also try increasing the Buffer size of your current driver.

Does it happen with all audio tracks? or just with this one vocals audio file?


Mbox 2. All ASIO drivers are the same, and rather not use generic which is high latency. It happens with all audio files on import.


if it happens with all audio files but not with instrument tracks, then it is definitely the ASIO-Driver. Try the internal driver to see it for yourself.


Every driver that comes up is ASIO, and all ports are active. When I say VSTi I mean a sampler like beat tweaker, battery, kontakt I have imported the vocals in too. I a cant get a raw import track to produce output.

Its a driver problem with 7.5 Wavelab works fine. Mbox 2. Updated driver, and Cubase. Still no go. I get audio signals with native on board ASIO, but that defeats the purpose of my driver. I wont use on board. Its crap. Update, and find a solution with AVID.

Let’s look at this methodically. First make sure that you inputs/outputs are set up correctly:

  1. Make sure that you have the right ASIO driver activated, in Devices/Device Setup…/ VST Audio System. It sounds like you’ve already done this.

  2. Select the option below. It probably says something with Mbox in it’s name. Make sure that the inputs/outputs you want to use have Visible checked and that the Status is Active.

  3. Go to Devices/VST connections and check that your outputs are connected to the correct physical outputs. You might want to check the inputs as well while you’re at it. Please note that if you are using the Control Room feature, the Audio Device column on the Output Pane should read “Not Connected” as this is set in the Studio pane. *

When all is set up correctly:
4) Open a new project using either Empty Project or one of the factory templates.

  1. Make an Audio Track, route it to an input and record some audio. Does it play back back correctly? If it does, the problem is not with your audio interface/driver. If it doesn’t, it probably is. In that case you need to check the settings in the software that came with the Mbox 2. Pay special attention to any routing page.

If it plays back properly, you might want to try the following:
6) Drag the audio file from the desktop and drop it in the Project Window and let Cubase copy it to the Project Folder. Use the audio track you just confirmed worked properly.

Do you still have problems with the playback?. If you are, there is most likely something wrong with the audio file, which is contradicted by the fact that it works in other programs.


  • The exception being if you are mixing to an external recording device (such as a DAT recorder, for example). In this case the Stereo Mix on the Output pane should be routed to the output which are connected to the DAT recorded and the Control Room’s Main to the output that connects to your monitor amplifier.

Ive done all those suggestions. Multiple audio formats still give me the same outcome. Everything is routed/port corrected. I have been using Cubase for a very long time. The only thing that works is using onboard ASIO driver. I refuse to use that since my break out box (mbox2) has best latency. Unfortunately I think this a Cubase/Mbox2 problem.

Does the Mbox2 work correctly with other software (I believe you said you’ve used it with WaveLab)?
Have you checked if there is an updated driver available?

Yes. I have updated both driver, and the Cubase maintenance update. Other sequencers work just fine.

is the audio file the same samplerate as the project settings? though cubase will generally alert you if they are different

Ya, all sample rates are the same. I found a work around. I just use ASIO4ALL, and route through the settings to the MBox2. Just sucks I cant use my original driver.