Cubase 7.5-hitpoint slices not playing

Hey all,
I bought cubase 7 last week, although I’ve been a cubase user for many years. I encountered a funny problem today within the sample editor, I dropped a sample to chop up into it, made some hitpoints, and then tried to play each slice I’d made, but the slices made no sound when I played them. I checked it with a few different samples, same thing happened.

I looked in the manual but couldn’t find an answer. I guess there is some setting i’m missing?

Please let me know if you can help.

Thanks! :slight_smile:

Just discovered today that I have exactly the same problem. Anyone solved it yet?
Neil

I’ve got the answer - though I’m not sure why this should be.
You will probably find you have the same problem auditioning audio files in the media bay.
It seems to be to do with the Control Room
Go to VST Connections from Devices on the top menu.
Now click on Studio.
Either disable the Control Room or
check that you have your outputs to the control room assigned to your line out.
Let me know if it works for you.
Neil