Cubase 7.5 Mono to Stereo Via Routing?

Hi,
I am getting back into Cubase after a long layoff due to health. Something I thought I had down long ago I can no longer do in Cubase 7.5. Namely, create an Audio Mono Track for a guitar. Record it and then create a new Stereo Audio track and then create an output bus that is not connected to anything, calling it Mono To Stereo. I then route the output from the mono track into the input of the Stereo track using the Mono To Stereo bus, arm the stereo track and hit record. I get action in the inspector that shows the mono track outputting in stereo and NOTHING in the stereo track no matter what I do. Again in an older version of Cubase I am sure I was able to make this work. Any ideas?

Here is a video on YT showing exactly what I tried to describe above and it was done in version 6.5 of Cubase.
https://www.youtube.com/watch?v=Gi2joARrYzA

Thanks,
LB

As an update I was able to scab together and Y-splitter cable that is hard to find to do this Mono to Stereo deal. Of course this only works when laying down the tracks at the very start. If anyone needs this cable it can be had here:
http://www.amazon.com/gp/product/B000068O52/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1

But I am still hoping someone can tell me if it is still possible to do in Version 7.5 and what I might be doing wrong.

LB

The technique you describe in your first post is pretty standard and it should work. Perhaps your having an issue using the stereo out track if it’s otherwise allocated.
When I’ve used this technique I always set up a dedicated Auxillary stereo bus named “AUX” and is left unconnected. The output of the pre-recorded track I direct to AUX and the input of the new stereo track is routed from AUX. Make sure the panner on the pre-recorded track is centered. It works.

You might want to consider some of the other possibilities at your disposal however depending what you actually want to do.
Instead of a dummy Aux bus, use a stereo group bus or if you want to use an effect, use an FX bus for this routing. The mono signal will be split to both L&R channels if the group is stereo.

Render in Place would still be the best method for the example described, eliminating all this bus and routing overhead. Again, if your output routing is stereo the file will be rendered so.

BriHar,
Thanks for responding!
Ah well at least I know it “should” work as my memory is not real keen these days and I was pretty certain I had done this a million times a couple years back, but began to question myself. I definitely did what you describe and made an “AUX” bus that was not connected. In fact I tried that many times, then since I have 8 buses I tried using an unused one and on it went. Nothing is working in that department and yet all else does work. So go figure… I really thought that since I had not done it in a while that possibly I was mistaken or missing a step. From what I figure this is no way related to hardware as it should be a logical issue.

I thank you for talking about the other ways to get there. However one reason I wanted to pull this off was so that I could play a guitar real time and hear it out both speakers. This is an electric and not using mics…

Thanks again and if you think of something to try let me know,
LB

Ok,
At last I figured this puppy out! What I found is the same issue I was having back in 6.0 or so of Cubase. Once you get all your routing set up and are ready to record, arm your tracks. But before you start to record, click on the source track. Then in the inspector click the mute and solo buttons. Bingo, the daughter track now has sound being routed to it. I do not know why this is so in Cubase but on totally different machines, years apart, different versions of Cubase have acted the same way and it is still in 7.5. I do not know if this is always the case. But if you are not getting sound to route from the source track to the target track try this “discovery”. This crap cost me a lot of time and was such a simple fix that I had forgot about. Maybe Steiny can fix it down the road?

LB

I never muted the source track when doing this, and simultaneously solo? Can’t be so, at least not on my system (albeit I’m currently using C8)

On another point, in your previous post you mention “…one reason I wanted to pull this off was so that I could play a guitar real time and hear it out both speakers…”. In this case, why bother with the overhead? Direct your mono in to a mono track and direct this to your stereo outs, pan centered. You can also route your mono in to a stereo track right from the beginning if you want it recorded in stereo (well pseudo-stereo, or two channel mono really).

Hi BriHar,
I must not have written that very clearly… sigh,
NO, what I mean is you TOGGLE between SOLO and MUTE. I do not think it makes a difference as to which one is pressed first. But it might. I would have to test that further to give you a definitive answer from my end.

When I use just one input and not a physical Y splitter cable from the guitar into the interface and then onto a freshly created track I only get one channel of the stereo track to light up and record. Could this be an interface issue? You are correct in that when I use 2 inputs via a Y splitter from the guitar into TWO channels I then get pseudo 2 channel stereo. But initially I had recorded a MONO guitar track as DRY with no effects at all. I later wanted to come back and convert that MONO track into a pseudo STEREO track and also make it a WET track with effects. That is when I ran into my problem. Another nice deal of the DRY and WET signal chains is they further enhance the pseudo stereo effect by playback of both channels at once. One can also alter the 2 tracks about 10ms apart from one another and get a little more stereo effect. I am sure you know this…

Hope that helps clear up what I found and am sharing,

DP

Now I’m no longer sure, I’ll have to check this evening, I seem to remember routing the mono In to a stereo track and the panner becomes active allowing L or R or combined. I did something along these lines for re-amping, but then maybe I used a stereo in … I’ll have to doublecheck. :confused:

You might try playing with the phase in one channel in combination with this. :wink:

If you are able to check it out, let me know as it might further help to track this down. Be sure you do this with a new track(s) for once I hi the solo/mute buttons it is fine from there on, no matter the session - at least so far. It was present like I said over the years, many versions of Cubase and Win OS loads. So the issue for ME likely has nothing to do with any of that. What is different between the 2 of us (most likely) is our interfaces. Mine is an RME HSP9652 and that feeds a (DigiMax FS). Neither of which seems to do anything to “create” both left and right of a stereo channel internally from a true mono input of say a guitar. Could it be your interface does? I have another interface I used a long time ago and I think it could do that. What I do know is that if I plug into the DigiMax on just one input and record via a Stereo bus in Cubase I get the left side only. I have no idea why Cubase is stymied in being able to bounce from the mono track to a stereo track consistently without my fussing with the mute solo buttons. But I am happy I figured it out as it was really bugging me. Spent way too much time tracking this down but did vaguely remember having to click on something in the inspector and that it was a combination of buttons. I thought it was the record enable/monitor buttons so I did not try the mute/solo button and as soon as I did do the later boom, both stereo channels lit up when bouncing a mono recorded track to an empty stereo track.

At any rate I thank you very much for your time and help!

LB

First off, what I said about the mono input showing a panner when routed to a stereo track and records in 2channels is wrong because you can’t route the inputs but rather route the track from a given input.
A mono input routed to a stereo track will record a single mono event not just a right or left channel but a single channel as though it were a mono track.
What I was doing before was using external FX buses mono out, stereo return. Sorry for the confusion.

As to your odd behaviour with mute solo before recording, I can’t reproduce. I tried various different mono tracks making sure I didn’t touch the mute or solo buttons of the source track prior to recording.
Here’s my steps: Pick a mono track, Solo it, route the output to Aux (stereo dummy bus), ensure the panner is centered, add new track, record arm it, route it’s input to Aux (Output is stereo mains), move to left locator and press record.

Worked every time, even if I varied the step sequence. Even if I don’t bother soloing the source track (or muting any tracks) it will be bounced as it is routed to the Aux and the target track is going to record anything sent to this Aux track including multiple tracks as one would expect. This is a standard mixdown technique.

Well I guess the good thing is that we both in the end can get done what we need to do. I thank you so much for taking the time to work on this and post!

I have a feeling there might be something up with the way I have my hardware configured or cabled. There is a lot of stuff running around in the hardware rack. Either that or my interface is inducing something on my end that you cannot duplicate on your end. I really wonder if Steiny has ever run into this? If support was easier to get a hold of I would prod them and try to find out. At this point we have found that you can get there in a different manor than I can. Actually everything we are doing is the same except for the fact I have to tickle the mute and solo buttons to get it to fly. I am not even positive it repeats consistently for me every time. I will keep an eye on it and see. I guess this is one of them Go Figure moments… :astonished:

Again I thank you so much for your assistance!

Onto the next hurdle…

LB