CUBASE 7.5 + VSL not working together.

Hi, I would appreciate assistance. I’m trying to have Cubase 7.5 and VSL work actively together on 2 monitor screens.
I’m using 2 monitor screens with the desktop on the left and the Cubase project screen scaled to the left.
I can open and use Cubase 7.5… everything seems to work o.k. spread across 2 monitors.
When I open Vienna Ensemble I can also get that to work, at least independently, placed on my right screen.
BUT when I play back a recorded midi file using the transport panel on the left screen and then click on the open VSL
project screen on the right , say to adjust a control, it stops the transport. When I click back on the Cubase project screen on left monitor, the transport will again start. This happened some time ago and a third party, who I no longer have contact with, fixed it for me. This is also happening if I have a Cubase mix console open on the right screen beside VSL.
In other words, clicking on a program activates it and deactivates the other one, which is no good when your trying to adjust tracks using both programs during the track playback.
I think I either have files for VSL in… or maybe not in… a correct folder OR some setting for keeping a program active in a window, not correctly set, I don’t know.
Any informed suggestions would be most appreciated.


Interaction between Vienna Ensemble and Cubase is not dependend on the location on a desktop.
I assume you are just having an extended workspace with both screens each showing one part of a desktop ?
This can imo hardly be a reason for the fact that both programs do not work together.

Interaction between VEP and cubase is done by booting either the 32 or the 64 bit servers of VEP.
Next thing is to load the vienna ensemble vsti’s in cubase, wich will trigger the creation of an instance in one of the servers.
In each server you can have as much instances that your system can handle.
But each instance needs a corresponding vsti in cubase since cubase is the master.

WHen i read the question i’m guessing you are running both programs next to eachother without booting any server. So since VEP and Cubase are both hosts who are using the asio driver in that case, this is a probable reason of the fact that cubase stops when you switch to VEP.

kind regards,

As per the previous post, make sure you are running VSL as a server,
and addressing it as a VST plug-in in Cubase

Go to Device Setup/VST Audio System
Make sure that “Release Driver when Application is in Background” is not clicked