cubase 7 64bit ableton 9 64bit rewire

windows 8 64bit + cubase 7 64bit + ableton 9 64bit as rewire slave

does anyone got a working scenario with those components ?

i cant even see rewire for ableton in cubase device manager , whats up with that ?

No, I got following message when I start Live as slave:

Live recognised a different Rewire Master Program, to use Rewire Slaves in Live you have to quit the other program and restart Live (translated from the german Error Message)

Second C7 does not see Live 9 as Rewire device, only Max6 is seen…

I think Live 9 won’t work as Slave in 64-bit mode at the moment - and I think it’s LIve’s fault, because Max e.g is working without proplems.

got the same error message … unfortunately im not using max or any other programm with rewire
to check out.

No problems here rewiring with AL 9.0.1 (not Suite), Cubase 7 and Windows 7 (all 64bit)

Same problem. I just started using Ableton as a secondary DAW with Cubase as my primary DAW. Running W7/64pro, Cubase 7.0.2/64 and Live 9.0.1/64. Previously, with C7/64 and Live 8/64, there would be a “Ableton Rewire” indicator in Cubase’s Devices menu. Rewire worked fine w/ Live 8. As soon as I installed 9 (I did not uninstall 8 first), the “Ableton Rewire” indicator disappeared in Cubase, so no rewire functionallity at all. Oddly, it wouldn’t work in 8 or 9. I uninstalled both 8 and 9, then reinstalled 8. Rewire worked properly again. Reinstalled 9, but did not launch. Opened Cubase and the Ableton Rewire option still appears, and Rewire worked when I launched 8. BUT if I close 8 and then launch 9, I get the “…previous version…” error message and then Rewire becomes unavailable for BOTH 8 and 9. So it appears that Rewire is broken in 9/64 and, if its installed and launched, it breaks the (previously functional) Rewire in 8. Hope this gets fixed soon…


If you have a minute, could you let us know the following:

  1. Did you remove Live 8 (or other prior versions) before installing 9?
  2. Did you do it from a disc or from a download?
  3. Where are (all?) the rewire.dll files on your system located?
  4. What are the version and created dates for the rewire.dll files?


Cubase 6 & 7 64-bit versions should load the rewire device dll files that are referenced at this registry location:

[HKEY_LOCAL_MACHINE\SOFTWARE\Propellerhead Software\ReWire]

If you have Live 9 64-bit installed, expand this key and you should see this entry (along with all other rewire devices that Cubase can access):

[HKEY_LOCAL_MACHINE\SOFTWARE\Propellerhead Software\ReWire\Ableton Live Engine]
“Device Path”=“C:\ProgramData\Ableton\Live 9 Suite\Program\Ableton Live Engine.dll”

The Ableton Live Engine.dll is the rewire dll device that Cubase 64-bit should load but I’ve examined the dll files loaded by Cubase using “Process Explorer” and this file does not appear. All the other rewire dll files in this registry location are loaded except the “Ableton Live Engine.dll”.

According the Process Explorer, the Rewire.dll file used by Cubase 64-bit is located at C:\Program Files\Common Files\Propellerhead Software\ReWire\Rewire.dll. However, it isn’t the rewire dll that is the problem.

It seems that the problem is with the Ableton Live Engine.dll. It is referenced by the registry in the correct location for Cubase to call upon it but it does not load, so therefore it’s missing in the Cubase rewire device list.

Yup, you nailed it. The Ableton Live Engine.dll in 9 is bad. If I manually write in the regedit to look at the one in Live 8, the Rewire panel appears in the Devices panel and 8 will Rewire. But as soon as you start 9, it changer the regestry back to the .dll file in Live 9 and it doesn’t work. Good job sir! Now lets see how long it takes Ableton to fix it…

Thank you for showing the fix of how to connect Live 9 to Cubase via rewire, as I could only get the Live Beta 8 64bit to work before.

I have had some issues with using rewire and perhaps someone can help. When I am using Cubase 6 or 7 64bit as the master and rewired into Ableton Live Beta 8 64bit I am having some audio issues. For instance: I choose the EIC Brass instrument in Ableton, and it receives fine from Cubase, but the audio is terribly delayed with clicks and pops. I notice the disk overload indicator in Ableton is lighting up. My ASUS G74 laptop is what I am using and I run very large sets using orchestral sounds with no problem in both Ableton and Cubase as stand alone DAWs.

So what could this issue be? Is it just the Live 64 bit Beta version? Or is there something that I have not tweaked out yet? Anyone else using the 64bit for rewire?

EDIT So I did a little experimenting and found the answer. In Ableton I had to select “all ins” for midi, and choose “IN” for the monitor type, and it works perfectly now playing from Cubase into Ableton, and back to the bus in Cubase.


Learning the system. Gary