Cubase 7 crasht beim Laden alter Projekte

Mein frisch von Cubase 6.5 geupdatetes Cubase 7 macht leider große Probleme.

Beim Laden von Projekten die mit Cubase 6.5.3 erstellt wurden, erscheint sehr oft die Fehlermeldung “schwerwiegendes Problem aufgetreten…”

Das Problem ist bisher vor allem bei Projekten aufgetreten die nur aus VST-Instrumenten bestehen. Projekte, welche ausschliesslich Audiospuren enthalten, sind bisher nicht abgestürzt.

Eben hatte ich sogar einen “Runtime Error!”
R6026

  • pure virtual function call

Zwei CrashDumps habe ich angehängt.

Gibt es bei Euch vergleichbare Probleme?

einen schönen Abend allerseits

also ich konnte sogar ein projekt in 64bit öffnen, was ich in 32bit unter cubase 4 gemacht hatte :mrgreen:

habs gerade einfach mal versucht… und es ging (esgingen halt alle lampen an, weil es bestimmte plugins nicht mehr gibt, aber der rest wurde einwandfrei geladen). ein akuelles projekt werde ich jetzt in cubase 7 auch weiter bearbeiten. es wurde in 6.5.4 erstelltelt. cubase 6.5 hat sich bei mir scheinbar ab heute erledigt. Schade,war ein super-stabiles Programm…aber gut. Es geht eben weiter nach vorne

Hey PnoBl,

hattest du Zeit, :oops: , neben deinen massiven Problemen das CC121 zu testen?

Hallo TCP,

das CC121 funktioniert problemlos.
beim ChannelEQ lassen sich die Bänder mit der EQ-Section des CC121 ein-/ausschalten, Gain/Frq/Q funktionieren leider nocht nicht.
das CC121 in den Modus zu versetzen um die QuickControls und Sends mit den EQ-Knöpfen einzustellen funktioniert.

Vielleicht kannst du ja mal versuchen, Plugins / VSTis herauszufiltern. Scheinbar sollen alte VST2 Plugins (vor VST 2.4 oder so) z.B. ja nicht mehr unterstützt werden, ebenso sei keine Garantie mehr auf den iLok 1 gegeben.
Ansonsten mal alle Plugins raus, die in 32 Bit laufen und dann schauen, ob Cubase immer noch abstürzt.

Bei mir ist es bisher nur einmal eingefroren, als ich eine CD importieren wollte…
Ansonsten funktionieren auch alte Projekte in Cubase 7 wunderbar… bis jetzt zu mindest. Ich melde mich, falls es ab morgen anders sein sollte…

Es könnte auch an folgendem liegen:
Ein “Klassiker” bei Cubase-Updates den es zu beachten gilt, ist dieser:
Bevor man das Update auf die nächste Major-Version macht, sollte man den Programmeinstellungs-Pfad (https://www.steinberg.net/de/support/knowledgebase_new/show_details/kb_show/cubase-and-nuendo-program-preferences-files-in-detail/kb_back/2025.html?tx_p77sbknowledgebase_pi1[keyword_search]=Programmeinstellungen) aller Cubase Versionen, die auf dem Rechner sind umbenennen. Somit erstellt die neue Version völlig neue Programmeinstellungsdateien.
Nach dem Update die Ordner wieder umbenennen und die benötigten Dateien wie bspw. für KeyCommands dann rüber zu Cubase 7 kopieren.
Macht man das nicht, kann es manchmal zu unmotivierten Abstürzen etc. führen.

Hallo an alle,

Whitealbum hat in diesem Fall recht, wenn es wiederholt Start Probleme gibt dann sollte man sämtliche Voreinstellungen aller installierten Cubase Versionen zunächst zurücksetzen.
Ich habe dies schon hier in einem anderen (englischen) Thread gepostet wie das geht:

https://www.steinberg.net/forum/viewtopic.php?f=175&t=29346

Hier aber noch einmal der Weg auf Deutsch für Euch alle, wichtige Passagen sind fett:

Bitte legen Sie die Cubase-Voreinstellungen neu an. Hierbei werden alle Einstellungen zurückgesetzt und Cubase wird auf den Stand zurückgesetzt, den Sie direkt nach der ersten Installation beim ersten Start von Cubase vorfanden.
Benennen Sie hierzu bitte folgenden Ordner um:


Windows Vista/Win7
“Systemlaufwerk\Benutzer<Ihr Benutzername>\AppData\Roaming\Steinberg\Cubase x”
in
“Systemlaufwerk\Benutzer<Ihr Benutzername>\AppData\Roaming\Steinberg\Cubase x inaktiv”

Mac OS X
“/Users//Library/Preferences/Cubase x”
in
“/Users//Library/Preferences/Cubase x inaktiv”

Gegebenenfalls sollten Sie den gleichen Schritt auch mit den Voreinstellungsordnern anderer Cubase Versionen-

Wenn Ihnen das Verzeichnis “Anwendungsdaten” nicht angezeigt wird, wählen Sie bitte im Explorer-Menü unter “Extras” den Eintrag “Ordneroptionen…”.
Im nun angezeigten Kontrollfeld klicken Sie auf die Karteikarte “Ansicht” und aktivieren unter “Versteckte Dateien und Ordner” die Option “Alle Dateien und Ordner anzeigen”.

Wichtig bei wiederholten Start-Problemen ist es: Bei SÄMTLICHEn Cubase Versionen die Voreinstellungen zurückzusetzen!


Viele Grüße

Marcus

Danke für die zahlreichen Antworten!

ich habe nun folgendes gemacht:

  • Cubase 7 (32 + 64bit) Deinstallation
  • Cubase 7 Programmeinstellungspfad gelöscht
  • Rechner Neustart
  • Umbenennen des Programmeinstellungs-Pfades sämtlicher Cubase Versionen
  • Cubase 7 Neuinstallation
  • Rechner Neustart

Cubase erkennt trotzdem alle Programmeinstellungen. Lediglich eine Cubase 7 64bit Installation auf meinem Laptop war im Urzustand.
Woran kann es liegen dass die Voreinstellungen trotzdem übernommen werden?

Ob es nun stabiler läuft kann ich schlecht sagen, da ich noch nicht zum weiteren Arbeiten gekommen bin.
Ich melde mich heute im laufe des Tages nochmal.

Vielen Dank für Eure Hilfe!

Steffen

mmhh, wenn alle Programmeinstellungs-Pfade sämtlicher Cubase Versionen umbenannt worden sind, dürfte keine Voreinstellungen übernommen worden sein. Wie denn auch?
Andere Frage, welche Voreinstellungen wurden denn übernommen?
Noch was, m.W. ist eine Deinstallation von C7 nicht notwendig, einfach C7 Programmeinstellungs-Pfad löschen, und die anderen Pfade umbenennen und C7 neu starten. Beim Programmstart generiert C7 nämlich fehlende Programmeinstelungsdateien.
In was hast Du die Pfade umbenannt?

Wenn du es ganz sicher machen willst: Cubase zu machen und den kompletten Steinberg Ordner unter C:\Users$Benutzername$\AppData\Roaming\Steinberg umbenennen und einen leeren Ordner "Steinberg dort anlegen. In diesen Ordner muss der Ordner “Content” aus dem ursprünglichen Ordner rein kopiert werden. Das sind die Samples für Padshop etc… ohne dem werden dieses Plug-ins nicht richtig funktionieren. Dieser Content Ordner hat eine Größe von ca. 6GB… da ist also schon einiges drinnen. Wenn Cubase neu startet und die Plug-ins scannt und initialisiert, legen die automatisch ihre Referenz-Ordner wieder neu an… Es ist dann alles wirklich “wie von Anfang an”.

Der “Content” wird mit dem reinen Update übrigens auch nicht installiert. Dazu braucht man den kompletten Installer mit irgendwas um 5GB Größe (das ist wenn man so will das DVD Iso). Ich weiss auch nicht ob der kleine Updater von der Steinberg Seite (300MB oder so ist der gross) den Content nach lädt… Deswegen sollte man jedenfalls auf diesen Ordner ein Auge haben und ihn nicht löschen bevor man da irgendwas ausprobiert und z.B. alte Versionen löscht.

Auf keinen Fall den gesammten Steinberg Ordner löschen oder umbenennen!!!

In dem Unterordner befinden sich eventuell Content Dateien, welche dann nicht mehr zugänglich sind.
Das Zurückschieben ist zwar eine Lösung, aber es wäre wesentlich besser einfach nur und ausschließlich die Cubase Ordner zu umbenennen.

Anschließend dann einfach die Cubase Mediabay öffnen (F5) und dann sowohl das Laufwerk C:\ und den VST Sound bereich komplett neu ein-zu-scannen.

Viele Grüße

Marcus