Cubase 7 (novice problems).

Hi folks,

i do apologise if this has been a much discussed topic on here but i have read thru the threads which i could find (and also the Cubase manual of course). And i am aware that senior members have also posted threads but i just can not seem to solve my issues. Admittedly, i am something of a newbie with regards to the fact that i am relatively new to computer generated music.

So, i had Artist 6 for 18 x months and recently decided to download C7 Trial Version. i had no issues with this process whatsoever. And i also downloaded and installed the Maintenence Updater (which from reading threads i believe it is supposed to correct certain problems, including the ones i am having).

So basically, with the (F3) Mixer, all of my Faders are so long in height that they are almost running off the screen !! And consequently i am not able to view anything other than these Faders !!

i spent 3 x hours over the weekend trying to adjust this and also a Cubase friend of mine spent a further 90 x mins on it. We feel we have tried everything we possibly can but with no such luck. i have had the C7 Trial Version for a week now and have not even been able to do anything at all with it because of this current problem.

The SHIFT+G does not work at all either as a size reduction shortcut.

i also tried re-installing the Maintenence Updater but this did nothing.

i believe some people suggest avoiding Mixer #01 and just using #02 and #03 instead but the problem seems to be occurring on all Mixer Consoles.

Would be amazing if anyone can help please, and once again i apologise if this has been already discussed. i did not want to jump on some elses thread because i have another question to tag along to this one shortly.


Paul Seaman

Open mixer. There should be a white line around the outside of the faders, if its grey then click on anything inside to give it focus. place your mouse (or whatever) over the top of the white line, a double line symbol appears, you can pull the white line down or up to change the size of the mixers. Might be a good idea first time to maximise the mix console so you can see clearly. The whole mix console is scaleable or is supposed to be - works fine on mine

Do not used “empty” template

Thank you Buckshead,

i did actually try this (i think this is what you mean mate), but the only area on the white line (box) around the Faders in the Mixer and the only area i was able to click-on (and therefore acheive anything) was on the left hand side. And dragging this LH side (line) would only move the Faders horizintally.

But i may not be hearing you correctly (so sorry in advance). i will fire up Cubase shortly.




i created two Templates of my own as i don’t use the Default ones at all. So the problem is happening within my own Templates.

Um, have you clicked on the racks button? Just thought I’d ask.

Thats really helpful Steve,

Just fired it up…

The Racks button was OFF. When i turned it ON i was able to drage the Faders vertically. Now this looks ok at the moment but how am i able to SAVE and check it as worked ?? Is is SAVE AS TEMPLATE or SAVE MIXER SETTINGS ??

i can’t remember how i SAVED it at the weekend but in any case it did not.

However, The REDUCE/INCREASE RACK HEIGHT (SHIFT G/H) still do not seem to be doing anything at all ?? :confused:

(Ideally, i would really like someone to run remote-access on my PC if they were available !!)

You can’t afford me. :laughing:

I hate to be an rtm guy, but rtm. Maybe someone else will pop in with a bit more. Page 177.

Well i spent ages with it as i say, and it just says SHIFT G/H is for re-sizing. So i am just wondering if Cubase is (for some reason) not recognizing these commands when i press them ?? And also clicking on the icons REDUCE/INCREASE RACK HEIGHT do nothing either. But the WIDTH icons (next door to them in the same upper panel) do !! :confused:

Both right buttons ^ and v increase the rack height.
Both left buttons ^ and v decrease the height.

G and H resize the width.
Shift + G and Shift + H do not do anything.

Where did you read the Shift G and Shift H command if at all?

So is the mixer displaying better now? :smiley:

Hi GS,

Thanks you for your reply.

Well i downloaded the Maintanence Updater (as i said) and that did seem to cure the issue of when i click on the RACKS icon, i am able to drag the white line around the Faders to raise/lower their height. This was not possible before so there just must have been some glitch in C7 before i installed the Maintenence Update. Strange i had to do it twice though ?? Maybe it just did not install the first time correctly ??

Anyway, regarding the other related issue of which you kindly offered your help with :-

< = reduce channel width (G)

Set Number Of Channels (#…)

< = increase channel width (H)

These three functions work perfectly, no problem.

It is these latter two (in the same box) which i can not seem to get to work :-

Increase Channel Height and Reduce Channel Height (SHIFT+H/G respectively). The icons are vertical versions of the channel width ones, if that makes sense !! lol

It states the shortcut command when you hover the mouse over either of the two icons. Can’t remember if it says it in the manual as well. Will need to check.


Ok. Well hovering over the increase/decrease Rack height buttons here shows [!] as a keyboard shortcut. :confused:

The buttons do work though by clicking on them with the mouse.
I would have thought clicking the ^ button would increase the rack height and pressing the v button would decrease the height but for some reason the brilliant mixer designer has set it up with two separate buttons.

confirmed - Shift/G and Shift/H do not increase or decrease the rack height. On my system Shift/G functions as Play for Left Locator’! :unamused:

Thanks GS,

Shift G/H reduce/increase the size on the tracks in the Arranger page but not on the Mixer !! :open_mouth:

But the 2 x Rack height buttons and Shift G/H do not work at all in the Mixer page.

Have spent over a bloody week on it now so its time to move on… ha ha



Do the shirt H or shift G commands work for any of you - to reduce or increase the mixer vertically?

Still not for me in the Mixer page :confused:

Shift H/G only affects the height of inserts in the rack in the mixer.

A much better idea would be for the inserts section to display only as many inserts are actually being used.

That would save a lot of space.

Only problem is your output channel may have 6 or 7 inserts and no inserts on any other channels, so you just get rows of black wasted space.

Them mixer needs a rethink from the ground up.

:bulb: I know! what about using Cubase 6.5 as a starting point? :unamused:

As for Shift/G and Shift/H only affecting the height of the inserts that is just illogical. Keyboard shortcuts G and H resize the mixer horizontally - but somebody at Cubase managed to persuade the team to assign Shift/G and Shift/H to ‘rezise insert height’. :nerd: