Cubase 7 -Render VST to Audio

HI, New here. I have Cubase 7. Trying to learn to render VST to audio.

Watched old video w/ Greg Ondo , https://www.youtube.com/watch?v=_6ClrrTr0uc
(He does not mention what version he is using but the video is 10 years old).

At 2:57 he gets to a part where he says click on CHANNEL (left side /menu- attached picture ). My version of Cubase 7 does not have that option/CHANNEL.

What steps do I take from this point to render to audio?

Thank you.


Click on the arrow on the last tab „Groove A…Ne“ does it expand towards the bottom? Does it show a „(audio) fader“ tab?
To get to the next small window that opens in the video you can directly click the „e“ totally right to the „Groove …NE“.
And the maybe simplest way is to use „export->audio mixdown“.

Hi, Thank you very much for replying. We followed your steps/directions (might be helpful? to see attached picture numbered 1-4 of following your steps). It basically shows that we end up still not understanding how to export directly into the project. Could you show me how do follow through with the rendering?

BTW have tried to drag it in manually- but it shows up on an audio track but doesn’t sync up right (the track is always a little off).
Isn’t there is a way to import directly into the project?

Select the option to import into project/create audio track (can’t remember the exact wording in Cubase 7).

By the way, your images are basically worthless. Can’t you take an actual screenshot? I was able to see some kind of partially eaten Apple looking thing, so I assume you must be a Mac user. There must be a simple way. Windows user here, so I can’t guide you on that one.

You say you tried to “drag it in manually”, so I guess you figured out the mixdown part. Not the import into project, though?

There was an option to select the path -Use project audio folder. It showed up in the project but it still doesn’t sync up (sounds like it stretches).

Yes, I haven’t figured out the import into project part.

In the Export Audio Mixdown window, check the box for “Import into Project - Audio Track”.

Thanks for getting back to me.
I went to import into project and I checked audio track (which also checks pool and unchecks create new project). But still the same result.

I’m still not sure exactly what you are experiencing. After export, a new audio track should be created with an event that starts and ends at your locator positions. Mute / disable the original track(s) you exported. Does it sound the same as before the audio export? If not, I’m guessing something must be incorrect in your export settings. Hard to say for sure.

Here’s my export setting. What would you pick from this?

Forgive the shot-I’m offline -took it with my phone.

Thanks again

Path: I would suggest using your project audio folder

Audio Engine Output: You most likely want L/R Channels checked

Import into Project: I would probably uncheck Create New Project

Post Process: Should be safe to check Close Window after Export