Cubase 7 Soft E-Licenser

Hi,

My system crashed yesterday and I had to re-install my computer. I tried to install Cubase LE 6 again and I realized that I can now download Cubase LE 7 and I have all my activation codes etc. in MY STEINBERG account. I downloaded and installed my software and also installed e-licenser after installing the software. As I open my e-Licenser -> enter activation code and try to activate my product, I get the following screen thats titled, ‘SELECT E-LICENSER’ and it reads, ‘currently there’s no USB connected. If you need the so called SOFT e-licenser, contact vendor for support’… Hope I am clear in my question. Any idea how I could solve this issue quick? Thanks guys and any help is really appreciated! :slight_smile:

Attached the pop-up window for reference!

I use i7 windows 8-64 bit-12GB RAM

Umm, I hate to ask a stupid question, but you didn’t actually say in your post whether or not you plugged the dongle into a USB port. So… did you?

If so, is it on a hub? If not and it still doesn’t work, try another port. If it’s on a port that you know works, is the light on? If not, the dongle might be bad.

When you plugged the dongle in, were you prompted for an install? Win will either prompt you, or do the install auto, depending on how Win is set up.

If the dongle is plugged in with the light on, do you see it listed in the Device Mgr?

I know you said “also installed e-licenser after installing the software.”, but did you d/l the latest driver from elicenser.net?

arvijana’s question is about the Soft E-Licenser, which don’t use any USB dongle. That’s why it’s called Soft E-Licencer!

Right. I knew that!!! :smiley:

So why then is there an error that says, “'currently there’s no USB connected”?