Cubase 7 - synth initialization problem.

Greetings all,

I just picked up Cubase 7 and am extremely pleased with this DAW. I’ve worked in the video game / film industry for now some 23 years and after using every other daw both mac and pc, my final destination is Cubase!

That said, everything is running great except for one little issue. Im using all native synths on a new song, no 3rd party synths and when I first load the song it, the audio struggles with sounds from the synths. Once though I play the song for about 20 seconds it plays fine. Is this a normal behavior for Cubase on a mac with the initialization of the synths and does anyone know a cure if it is not?

Thanks.

Kind Regards,

Scott Lee
SFX Media

Hi Scott,

What are the specifications of your Mac? Sounds like a RAM buffering issue if you say it eventually works as it should.

Aloha S,

1-Is your Mac a laptop?
2-HDD or SSD?
3-if HDD, what rotation speed?

Sounds like a RAM buffering issue

Yes and if using an HHD at 5400 rpm perhaps even a hard drive buffering issue.
(small cache)

{’-’}

Hi guys,

Once it plays a bit its fine. Just when you first play the song it does this.

I have a 2010 mac pro 16 gigs of ram and 10 terabytes of HD storage not ssd. Does it buffer the patches on first playback or if you wait on a load? No matter how long I wait when it first loads, it still has this issue.

Its a powerful machine and plays great once it plays the song at least once. :slight_smile:

I figured out what was doing it. Its the loopmash instrument I had loaded up. Otherwise everything is perfect.

Does it normal behave like this and is their a solution to fixing the load up?


Also it seems one of my patches on the mystic synth doesn’t want to load in a song and I have to hand click it. Only thing issue Ive had.


-Scott

Hiya Scott,

Have you tried upping the Disk Pre-load in the Device Setup Page/VST Audio System tab? Might help.

Cheers,

PC