Cubase 8.0.20 - Metronome stopped working

Since performing the update to 8.0.20, I have now discovered that the metronome has stopped working. Even though the click is enabled, with precount, and it is active and configured in the metronome setup, there is no metronome output.

It also appears to have stopped saving the location of things like transport bar, track edit (e) window and setup of this window and studio configuration (I now have to set the studio audio channels each time I open Cubase).

did you figure this out? i’ve got the same problem since upgrading

I am having the same problem…but only on one song, the latest one I am working on. I have tried going to the metronome setup, that looks right. Made sure the click track is on…it is. Both the guitar intro and bass parts were scratch tracks but the guitar is a keeper…but the guitar intro has to have a click track to do it. It comes in before the rest of the song.

I haven’t had a reliable click in Cubase for years. Whenever I use Halion 5 as a metronome, the port comes up as missing the next time I open the song. Really a drag.

If you’re using the Control Room feature, you need to enable the click on the master channel. See the metronome icon in the lower left? Make sure that’s clicked on (lit blue).

https://www.gearslutz.com/board/attachments/cubase-7-nuendo-6/394583-cubase-7-5-thoughts-control-room.png