Cubase 8.0.35 (64Bit) Einige PlugIns werden nicht geladen

Hey Leute,

mein System ist ein Win7 Rechner mit einem Cubase Pro 8.0.35 (64Bit) darauf.
Vor kurzem habe ich auf die aktuelle Version geupdated (8.0 auf 8.0.35), sowie ein Waves update (Waves Central) vollzogen. Eigentlich hat alles ohne Probleme funktioniert.
Außer das mein Cubase nun ein paar wenige PlugIns nicht mehr in den INSERT laden will.
Es betrifft hier z Bsp das TC Powercore PlugIn “Character” und den “Harmony 4”. Außerdem noch mein geliebtes PlugIn von Tone2 “BiFilter 1”.
Unzwar kann ich die PlugIns nach wie vor raus suchen und anwählen, allerdings bleibt der INSERT slot dann leer und es steht immer noch “Kein Effekt” drin. Die PlugIns lassen sich einfach nicht mehr laden.

Jetzt bin ich etwas überfragt woran dies liegen könnte. Ist eventuell Waves Central daran schuld? Oder liegt es an dem Cubase 8.0.35 update. Habt ihr Ideen? Ich hoffe ihr könnt mir vielleicht etwas helfen und freue mich über Antworten.

Danke und Grüße
Dirk

Wenn es VST 2 Plugins sibd dann mal die pfade im plugin manager überprüfen.

Danke für die Hinweis.

Also es sind definitiv VST 2 PlugIns, aber die Pfade stimmen alle. Hab es nochmal überprüft, aber ich hatte daran ja auch nichts verändert.

:-/

Wenn hier was fehlen oder nicht stimmen sollte, hätte er die Plugins doch gar nicht im Auswahlfeld des Insert-Slots, meine ich oder?

Also bei mir hab ich noch kein Problem mit der 8.0.35 fest gestellt.

Oha, das habe ich überlesen.

Kann es sein, dass Du eine selbst erstellte Pluginliste verwendest? Dann werden nämlich auch nicht gefundene Plugins weiterhin angezeigt und es kommt bei Verwendung zu dem von Dir beschriebenen Verhalten.

Schau mal im Pluginmanager in der Liste (rechts), ob diese Plugins ausgegraut sind.

Ich würde dann mal die Plugin- und die Blacklistdatei in den Preferences (C:\Benutzer\DEIN NAME\Appdata\Roaming\Steinberg\Cubase…) löschen, dann macht Cubase beim nächsten Start ein Rescan. Man kann in der Blacklist auch lesen, ob die besagten Plugins evt. dort eingetragen wurden.

Könnte also daran liegen, dass beim letzten Scan was schief gegangen ist…

Sorry ich war eine Weile nicht im Lande, deswegen die verspätete Antwort.
Ich kann die von dir beschriebenen Dateien leider nicht finden, auch den Pfad der mich dort hin führen soll gibt es so nicht. Kannst du mir sagen wie die beiden Dateien direkt heißen? Dann könnt ich über die Suchfunktion die Datei aufspüren. Danke :slight_smile:

“VST Blacklist” und “VST Plugins” oder so, kanns gerade nicht genau sagen. Such in Benutzer einfach nach “Roaming”.

Wenn Du den Ordner Appdata nicht siehst, dann musst Du Dir von Windows in den Ordneroptionen unter Ansicht die versteckten Dateien anzeigen lassen, dann isser da! Das wäre die Lösung, um auch in Zukunft einfach zu dem Pfad zu gelangen. Ist nicht nur in diesem Fall hilfreich!

Die Blacklist Datei liegt unter Win7 für Cubase 8.5 64Bit hier: “C:\Users_DeinBenutzername_\AppData\Roaming\Steinberg\Cubase 8.5_64\Vst2xBlacklist Cubase.xml”

Danke für Eure Hilfe!

Ich habe die beiden Dateien gelöscht und Cubase hat einen ReScan gemacht.
Nun werden die besagten PlugIns (Character und BiFilter) nicht mehr im Cubase angezeigt.
Das bedeutet also, das Cubase 8.035 keine VST2 PlugIns, einer bestimmten Generation, mehr lesen kann.

Gibt es da Abhilfe? Weiß jemand einen Rat ob man diese PlugIns dennoch irgendwie zum laufen bekommen kann?
(Außer auf eine ältere Cubase Version zu downgraden)

Danke und VG
Dirk

Hi,

noch einfacher geht’s, zumindest bei Win, im Menübaum unter “Steinberg Cubase…” gibt es den Ordner “Benutzereinstellungen-Ordner”. Wenn man da drauf klickt ist man direkt im oben angegebenen Verzeichnis. :wink:


Gruß Ruby

Das wage ich zu bezweifeln. Cubase 8 öffnet sogar noch VST1 Plugins.

Sind die Plugins auf dem “neusten” Stand? Gibts z.B. nicht schon BiFilter2? (mal abgesehen davon, dass ich von Tone2 Plugins die Finger lassen würde)

Evt. nochmal NUR die Blacklist löschen + neustarten.

Notfalls mit JBridge (falls du es hast) die 32Bit Version testen.

Naja der Original BiFilter klingt um längen besser als der BiFilter2! Und ich habe den BiFiler Original in vielen Projekten verwendet. Deswegen wäre es schon fast dramatisch wenn dieser nicht mehr laufen würde.
Und wie gesagt, zwei PlugIns der Powercore (Character und Harmony 4) laufen ebenfalls nicht mehr. :-/
Das ist schon alles sehr eigenartig.

Warum würdest du die Finger von den Tone2 PlugIns lassen?

VG

Weil das Internet voll von Beiträgen ist, die den Eindruck vermitteln, dass der Tone2 Typ einen Kopierschutz verwendet, der einer Malware gleicht.

Kopierschutz finde ich nachvollziehbar und wichtig, aber nur solange, wie es keinen legalen Käufer beeinträchtigt. Wenn Plugins den Rechner und die Registry durchsuchen, dann nach hause telefonieren und ggf. selbstständig Deinen Rechner runterfahren können, dann finde ich das bedenklich…

Da lob ich mir doch den guten alten Steinberg Dongle!!!

Was Dein Problem angeht, hast Du alle meine Tips schon ausprobiert?

Alles klar!

Ja die Tip´s habe ich alle soweit durch. Allerdings werden die PlugIns vom Cubase einfach nicht mehr erkannt :frowning:
Das ist echt bedauerlich.

Wenn Software nicht mehr weiterentwickelt wird (Powercore Plugs), dann funktioniert sie irgendwann auf neueren Systemen einfach nicht mehr. Das (fast) einzige was man dann tun kann, wenn man unbedingt damit weiterarbeiten möchte, ist sein System nicht upzugraden. Ich habe selbst früher ne Powercore gehabt. Das sind echt sehr gute Plugins, aber als ich gehört habe, dass sie nicht mehr weiterentwickelt werden, habe ich mich schnell davon getrennt und auf ebay noch nen passablen Preis dafür bekommen.

Eine keline Möglichkeit gibt es vielleicht noch mit der jBridge. Die kostet 15 Euro und bietet eine Schnittstelle zwischen DAW und Plugins. Oft nur als Bridge für 32 Bit plugs eingesetzt, kann man die jBridge aber auch in solchen Fällen mal ausprobieren.

https://jstuff.wordpress.com/jbridge/