Cubase 8.5.2 spikes on Win10Pro

I’ve got an ASUS p67 core i7 2700k system with 16gb and 2x SAMSUNG Pro SSD 512gb
Video is Nvidia 750ti Passive
audio is RME MadiFX
System is stock, no overclock, bios defaults, memory settings via XMP

System is 100% current
Latest Redstone updates
Latest Nvidia driver
Latest intel chipset and network driver
Latency mon shows no DPC errors and shows my system as capable
My system is set to high performance and my VST audio settings are default with audio priority boost
No matter what RME Buffer settings, 128/256/512/1024 I do get occasional soft “plops” (like a dying elco in an amplifier does when discharging)
I only get these in Cubase, windows itself and other VST hosts incl. Wavelab are fine. direct mixing in RME totalmixfx is fine too.
My asio load is very low, both disk and CPU barely loaded, still I get a random spike, the bar doesn’t then even display fully, it just peaks red.
Now the weird part, this is only audible in the Cubase monitoring path.
Whenever I record the same audio in parallel via RME digicheck, the plops are not on there ?!?
Cubase is the only daw doing this and I can’t manage it away.
Any thoughts?

If Cubase is the only program with a problem, do you have a large I/O template setup?
If the problem only occurs on output I/O, are you having clock sync issues?

Maybe SSD, audio I/O, and video I/O are all battling for PCIe bus time, even if DPC shows OK.
Can you change slots or juggle the BIOS settings for your pcie lanes?

I’ve checked my mainboard manual nvidia and rme both have their own pcie lane/IRQ
Both of these IRQs are also different ones than used by the SATA and USB busses.
I’ve checked EIST and all other throtling settings in bios and also Steinberg Power Scheme, but these don’t give any changes over “high performance” in power settings
Checked high performance with CPU-Z and then the system is constantly 3600mhz not falling back to lower speeds
So it’s not a throtling issue either.

Changed C200 family chipset and USB drivers from Microsoft to the latest Intel ones, no improvement.
This is all fully double checked after a complete Win10 reset and fresh resinstall using the latest cubase full installer.

I’ve got an extensive IO (don’t use VSTi’s a lot, mainly stream outboard synths)
48 active madi inputs (SSL Alphalink + SPL madison) with several synths
Summed via Cubase group channels into SSL Sigma,
Sigma is connected to BURL Bomber ADC into MadiFX AES in
System is monitored via BURL Bomber DAC on MadiFX AES out.

Just to be clear this config worked flawless at 256 in Win8
Since i sequence mainly with my synths onboard sequencers I’m now at the point where I probably are going to switch to Cantabile. I can configure the same templates there and run at 128 buffers with no problem.
Cubase 8.5.2 + Win10 Pro has some serious realtime issues on my system.
For testing I also checked with an empty template directly routed to AES out bypassing the whole sigma, but same issue. This is with no VST loaded, just streaming audio via an instrument channel with external instrument.

ASIO GUARD 2 on? Depending on my template ASIO GUARD 2 as good as it is can causespikes for me occasionally.

Tried on and off
It seems to be worse when i move the mouse, but even idle touching nothing and cubase not even playing just listening to the external sequenced audio causes these occasional soft plops

"It seems to be worse when i move the mouse, "

Try an older nvidia driver?

Is this something that has just started happening or this system has always done?

Did you uninstall everything Nvidia except the actual driver?

Oh…and try disabling core parking.

Just did a Win10 reset and only used the windows driver store drivers.
Did not not improve anything.
Will try core parking.
Tomorrow I do a new clean install first by downloading new installation media. And deleting all partitions and repartition.

Interesting - Im getting a similar spike issue on my Mac Pro with a barely loaded CPU and no visible peaking in the VST performance meters. (Just posted a separate question about Hyperthreading). I have no clue as to why yet but it feels as if some background task like networking kicks in intermittently but I can’t see anything on Activity Monitors.
I can however force it to occur on the Mac by running a diagnose system dump via the Mac Activity Monitor program but all that tells me is that program priority is a possible cause. I can record at a buffer size of 64kb but have to switch to 2048 for clear playback…very odd.

I have the same issue on an Intel based win10 system i7-6770, 64gb. My interface is an rme-audio UFX 802 (FireWire).
I would love to get this fixed. It’s really bad when I can’t even playback 2-4 track recording with it “skipping”.

I did a full overhaul of my PC, downloaded the redstone Win10 Pro ISO, created a bootable USB with RUFUS
Reinstalled win10, did the updates, left everything as discovered by MS and installed Cubase from the full 8.5 installer, auto updated to 8.5.2 during install.
Created some quick routing. No improvement. :imp:
Wavelab, Cantabile, TotalmixFX no issues at all.
I think I will give up for now and work in Cantabile, untill i find out what’s causing this.
I’m not going back to 8.1 or 7. The culprit will eventually reveal itself, just some more enumeration needed

I’ve had the same issue for a couple of years now. I’m fully updated Win 10 and 8.5. I’ve switched all HDs to SSDs and still same issue. It is very frustrating. This has happened on different PCs too. I’ve had RME and Apollo

Hopefully v9 resolves this.
It’s not funny
Acording latencymon my system is more than capable
And in latencymon it’s always showing those periodic page faults all into the red. Which BTW have nothing to do with a pagefile.
None of the cubase settings matter either.
It seems it realtime external instrument audio only, VSTi’s and audiotracks are fine.
Will check soldering if all the leads again, though I had the same issue going in via USB with Overbridge.

Reinstalled win10, did the updates, left everything as discovered by MS

But you surely did disable core parking??

Did not do that, but you brought me to the idea to monitor what’s going on with resource monitor and guess what?!?
When having resource monitor open (minimized in taskbar) no more plops.
When closing RM plops are back. It’s probably triggering some threads that keeps the stuff alive that is causing this, but it works. So now the question is, how can i easily corepark? I did see some threads on winforum, but that involved like 15 keys in the registry ,sure there must be some simpler way?
Does the Steinberg powerscheme not dissable core parking?

Very odd that it stops popping with resource monitor open.

In regedit search this text: (copy and paste it)


Set ValueMaxand ValueMin both to zero instead of zero and 64.

Hit the find next button and make the same changes and repeat until you find yourself back at the first one you already edited.

I have seen claims of Steinberg power scheme disabling it but I’m not really sure if this is true.
I seem to remember I had some problems in the past with power scheme so prefer to make all settings myself now and be sure and not use Steinberg power scheme. I have another PC for non music use so no need for anything other than full throttle!!

I tried the search on my system but no hits…
Now I’m waiting on a solution to fix a VST plugin freeze that popped up yesterday.

Setting the windows power scheme to high performance will disable core parking in win 10.
You won’t find those registry keys in win10…well I couldn’t which led me to the power scheme discovery. The anniversary update switched my machine to the default balanced power scheme. I had to go and change it afternthe update when I experienced similar issues. It’s been fine since.


I just checked with Nvidia and they have a newer driver dated 11/16/2016 version I’m currently using a GTX650… It has not skipped/hiccuped/etc. since about an hour ago. It was much easier to cause the problem before this driver. I hope this is it!!!