Cubase 8.5.20 64 bit Key Editor - Quantize Length

In the key editor, I have 5 cells per beat on the grid, and I can’t do anything to change it so it matches the quantize length setting. It’s just stuck there! Any idea what I can do? This problem persists within any project I load, by the way.