Cubase 8.5.20 - Installation failed - MAC OSX

I downloaded the update twice, tried both downloads, both failed.
Screen Shot 2016-06-15 at 3.56.57 PM.png
OSX El Capitan 10.11.5 (most recent)

(Don’t have my dongle attached currently, but that’s never been a problem with any update before.)

If you have a fast internet connection, try downloading the full Cubase Pro 8.5 installer from your MySteinberg. Install that and then try to apply the 8.5.20 update.

That would be a long workaround, it seems. And not even certain it would work.
Perhaps the MySteinberg download is actually a full 8.5.20 now, rather than .15, which would be good, but still not a great solution here.
There’s something wrong with this installer, I believe.
I think Steinberg needs to take a look.

AFAIK the full installer from MySteinberg has always been the original unpatched release for the latest version of Cubase you have. (for you it would be Cubase 8.5.0)

This full installer comes with an installation updater. During the installation it downloads the latest versions of all software that’s installed with Cubase, including the Cubase 8.5.20 update and the latest version of VST transit.

The reason I’m suggesting this is because for some people on Windows, it seems that the installer is complaining about not finding a valid Cubase 8.5 install (?). You’re likely having the same issue, just with a different error since you’re on OS X. Maybe using the full installer will fix the issue.

If you have a slow connect and/or a download cap though it might be better to just wait until someone comes up with a workaround.

Ok, the act of downloading all 9GB of the main Cubase installer, then having it check for and download updates resulted in the same “installation failed”… right as Groove Agent SE was being installed. Now I’m gonna try this with my dongle attached…

And… that didn’t work either. Dongle doesn’t help.

BUT… I just started Cubase and it says 8.5.20… so there’s that. :slight_smile:

I have no idea whether the installer failed on part of the updae and then just didn’t revert back to 8.5.15 as you’d expect it to… So, no confidence here… I did open a template file and it played ok… so…

I will check back in a few weeks to see if a different installer has been uploaded.