Cubase 8.5 and Acid Pro 9 as slave via ReWire

I’ve just purchased Acid Pro 9 and trying to slave it to Cubase 8.5 via ReWire. I’ve followed the manual from Magix for Acid but not having any luck. I’m on Windows 10. If anyone had any tips I’d certainly appreciate it. Thank you!

I used to use acid as my drum editor, works good.

You have to start cubase first then start acid.

That should be it unless things have changed.

I’m just coming back to cubase from S1 and I can’t remember the menu setup in cubase but acid should be there as a rewire client, you just have to turn on the audio input for it.

Thanks. I wish it was that simple. I’ve tried everything including your suggestion with no success. Apparently I’m not the only one. Over at the Magix forum several people are having similar issues. Seems it started with Acid Pro 8. I contacted Magix but they’ve not solved it yet. Really frustrating. Thanks for your reply though.

FWIW it works here with C10 and A8. Start Cubase first, set up the rewire devices and then start ACID, then back to rewire setup to insert the channels. Don’t have C8 installed anymore so can’t remember the exact menu layout.

Yes, thanks. That’s exactly what I’m doing. Cubase sees the Acid Rewire but I suspect Acid is not seeing Cubase. That’s what others are saying as well on the Magix forum. When you mentioned the exact menu layout… is there something else I may be missing do you think?

I wish I could get this sorted out because it’s a huge part of why I bought Acid so it could slave to Cubase. Thanks again.

Once Cubase sees ACID, you go to the same Cubase menu and it will have an extra entry for ACID as a rewire device, if you click that it opens a panel for ACID, and when you turn on the channels you want, it creates a track in your open Cubase project. Then you start ACID, and hitting play in Cubase starts playback from ACID but the signal is through your Cubase track. ACID is operated via the Cubase transport controls, ACID’s own transport controls do nothing.

This describes Cubase as the “master” and ACID as the “slave” (i.e. Rewire device). I don’t think Cubase can be a Rewire device, so I don’t expect to “see” Cubase from within ACID.

Yes, I’ve done that… As I mentioned before, Acid shows up in Cubase as a ReWire option in the menu. I used to used an earlier version of Acid when Sony owned it and used Cubase … probably version 5 or 6. Always worked perfectly with no problems. I’ve done everything correctly. Magix is aware that many people are indeed having issues. Thanks for your help again.

If ACID is showing up in Cubase, then you’re 90% the way there. What part after that is not working for you?

When I press play in Cubase Acid does not slave (start). Not sure what else there is to do…

OK… I just received this email from Magix, who owns Acid:

Hello Bernie,

I just wanted to let you know that we were able to reproduce the problem. While Acid Pro 8 works fine via Rewire Acid Pro 9 and Next don’t. Our developers are currently working on a solution for this and it will be released in a next update.

Best regards,
MAGIX Software GmbH

So there is indeed a problem with Cubase and Acid Pro 9. Hope this helps anyone else out who experienced the same problems I have been having. Looking forward to the update from Magix. I’ll post when I see the update released from Magix.

Thanks for the feedback. Another reason for me to hold off on ACID 9 …