Cubase 8.5 - CPU Drop-outs and spikes and more

Hi!

Updated to Cubase 8.5 Pr0 from 8 Pro last year and I’ve had some strange problems:

  1. Open Cubase

  2. Create new Project

  3. Add Audio Track

  4. Add ANY VST plugin to Audio Track

  5. Arm Audio Track

  6. Start recording on Audio Track

  7. CPU drops out without specific frequency.

  8. Open Cubase

  9. Create new Project

  10. Add Audio Track

  11. Add ANY VST plugin to Audio Track

  12. Do nothing

  13. CPU spikes momentarily and then goes back no normal load. (none, in this case)

  14. CPU keeps spiking with a few second intervalls.

  15. Open Cubase

  16. Create new project

  17. add audio track

  18. add ANY VST plugin

  19. Save project

  20. close project

  21. Try to open project

  22. Cubase crashes and dies.
    This happens EVERY TIME if I don’t wait for about 20 seconds, after the project has been closed, to open a project.

ALSO:
It seems that CPU load is higher in over-all usage then it was before I update to Cubase 8 and 8.5. The fans are really doing some hard work on my MAC, even if the project that I am working on isn’t that CPU-heavy…

Keeping my fingers crossed for a bug-patch in a near future. Working under these conditions are quite frustrating.

/Martin Johansson

Aloha M,

The fans are really doing some hard work on my MAC, even if the project that I am working on isn’t that CPU-heavy…

Similar fan thang happened to me when I upgraded from Yosemite to El Capitain.

Resetting the SMC and Pram (a couple of times) helped to get things back to normal.
Might work for you as well.

Here is how:
http://www.makeuseof.com/tag/reset-macs-smc-pram/


Good luck!
{’-’}

I have the same exact problem. but in Windows. Exactly the same problem,

I might have the similar problems. After updating from Windows 7 to Windows 10 and update from Cubase pro 8 to 8.5, I now have dropouts during playback and during recording, Cubase suddenly stops, Recording Error: Audio dropout detected. I do not have any spikes though but everything is kind of slow when running larger projects.

Have scanned my computer with the program LatencyMon (LatencyMon checks if a system running Windows is suitable for processing real time audio by measuring DPC and ISR execution times as well as hard page faults.) but it finds nothing wrong (Your System Appears to ask Suitable for documents real-time audio and other tasks without dropouts. LatencyMon HAS BEEN Analyzing your system for 00:02:08 (h: mm: ss) on all processor.)

My Settings under the Device Setup is set to 256 samples

I have a Steinberg UR28M sound card.
Everything worked fine under Windows 7 and Cubase 8.0
Do you have any suggestions?
Best regards
Peter

My system: (note LatencyMon That describes my OS version as Windows 8)
OS Version: Windows 8, 6.2, build: 9200 (x64) (Strange writing)
Hardware: ASUSTeK Computer INC., P6T DELUXE V2
CPU Genuine Intel Intel ® Core ™ i7 CPU 950 @ 3.07GHz
Logical processors: 8
Processor groups: 1
RAM: 12279 MB total

I am having the same issue. Recently upgraded from 6.5, with which i never had any issues. With 8.5 pro, i can have one small project running, and even with nothing playing the vst performance monitor spikes up every few seconds. if i was recording or playing back it would cause a glitch in the audio. i have tried all the suggesions i have seen (asio guard high etc) but nothing seems to work. i am running windows 7.

i would like to get back to making music, not fixing IT issues…

Just to add on to my previous comment on this link (based on what others have said), the problem of periodic random spikes seems to occur when i have an instance of a VST instrument open. i.e. ez drummer, or halion sonic. without these loaded and turned on, when the computer is sitting idle there appear to be no spikes. thanks for your consideration of this problem.

I don’t have this problem but in the other hand my cpu drop a lot more then the version 8, for
the same amount of tracks and plugs…
I’m on win10

Hi from France

I have this very strange experience, I open a model Project with my three favorite VSTi with Cubase 8.5 in Win 8.1 and the charge of the processor is around 30-40 % high, without any action. If I launch my arturia Spark EDM for playing, it is saturated and crakling sound… :frowning:
On the same machine, booting with another hard disk with Win 7 I launch the same project, the processor’s charge is showing 3 % and I can record without trouble at all.

The project is the same, the machine is the same, only the system is different…
Of course, I have closed all unusefull process on both system.

I have WIn 8.1 installed on a PC based with a new SSD Nvme Samsung 950 Pro, supposed to be three times faster than a conventionnal SSD with 32 Go of Ram and I7 6700K, the Win7 HD is an hybrid one…

Just want to add to this. I have the same type of problems, just started using cubase pro 8.5 and everything seems slower. When I used Halion sonic with just a couple of tracks the Avg. Audio Processing Load started spiking like crazy. Getting stops and spikes in the music. I have gone through all of cubase upgrades for years and have never had a problem like this. It is now unusable.

I wonder if there is any point to write here about this problem as more of us have, (The first comment came in early January) Steinberg does not seem to come up with any comment or I’ve missed their comments.
What do you think?

Of course it is. The more clues that can be given to the software team, the better chance of isolating the problem and working out a fix. Some issues can be buried deep in complex software and require a lot of clues to locate.

Great! :slight_smile:

Slow as hell. I click on a place on a track and hit the spacebar and it takes 2-3 seconds before I see the scrolling and hear anything. When I click somewhere else, the old location still plays for a couple seconds. It’s frisking ridiculous. Have we stopped testing these products before they go out? I waited until there was the first update as I had issues with version 8 but this is really frustrating.

BTW- The project I am working on has ONE TRACK! I’m editing dialogue.

Mackie Onyx 1640i
UAD PCIe, Stellite and Apollo
External USB 3 drive for audio and internal SSD drive for the OS and application on a 2011 Mac Pro tower.

I have the same issues… PLEASE HELP!

Windows 10 64bit
i5 750 12GB RAM DDR3
Cubase 8.5.10
Focusrite Scarlett 18i20

Mine has now been hit and miss. Sometimes I click in the middle of a project and hit play and it takes a couple of seconds before the audio plays and a couple of seconds for it to stop playing. Some other sessions work fine. I’d be happy to run a debug version if that would help as this is frustrating as hell.
Is it my imagination or has Steinberg’s software been more buggy since Yamaha took over?

Hi
I could get better time response in Win 8 (according to my upper post comparing Win 8 with 7).
My CPU load was near 30% as I wrote before , and now it’s beetwen 5 and 10%, much better :slight_smile:
To reach this, I modified in Windows configuration my power profile setting all at maximum, which was not done, (shame on me) and disabled in the bios the C-state on processor option.

I’m experiencing tremendous spike issues with c8.5. Unfortunately I never had this issue with c6/7 and 8.
What’s up Steinberg? Please how can we fix this problems?

Hi

I can also confirm getting lots of drop outs and spikes, before this project I was running at 128 buffers with RME MADIe not possible to even work on most projects anything bellow 512 now. Lots of spikes in CPU performance meter.
As i use quite a bit of outboard I have to bounce in real time this nearly always fails now.

Every thing updated driver wise I even risked updating to El Capitan to see if that would improve things.
but sadly not.


2015 Retina Imac i7
32 Gb ram
Cubase 8.5.15
RME MADIe

+1 on I7 pc both Cubase 8.51 and 7.5
After 10 minutes of working all of a sudden, huge spikes…
Only reset will help.
Some days I can work without any problem for hours! It seems to be random. Nothing special to make it go glitchy.


UPDATE:

1 - fixed! It was the CPU that got too warm (the computer was not closed properly).
2 - Also: I recommend using this http://www.thesycon.de/deu/latency_check.shtml It will show you which driver causes the CPU to overload… It might be the graphic card driver or a plugin… I got this tip from: http://advancingmusician.com/audio-drop-out-nightmares-and-a-happy-end

M.

The same for me since I’ve updated my pc and moved to W10 64bit - I use Cubase Pro 8.5.15… dropouts even at a buffer size of 512 or even 1024… But all work flawlessly with other audio programs (synthogy cantabile for exemple at 96)…

Glad if the Steinberg Team would give us some help or fix that issue…