Cubase 8.5 Mod Wheel Not Working

Hello,

I am using a P4 Nektar controller in Cubase 8.5 and I cannot get the mod wheel working in any vst. I tried kontakt, sonic halion one and numerous other synths and cannot get the mod wheel to work. In pro tools and standalone kontakt no problem.

Does anyone here have any idea?
Thank you!
Todd

Hi,

Make sure, CC1 is not filtered Out by Cubase. Open Preferences > MIDI > MIDI Filter. In the upper part, make sure Controller is enabled in the Record and Thru columns. And make sure, CC 1 is not present in the Controller section down. If it is, remove it.

Hi Martin, thanks for the reply. I checked the area you mentioned and the controller was disabled so I enabled it. CC1 was not present in the controller section but still not difference. It just seems as though the mod wheel is not sending cc1. Any other ideas?

Hi,

Check Devices > Device Setup, if you are not using Nektar as any Remote Device (Quick Controls, Generic Remote Device, Mackie Control…). If yes, make sure, CC1 is not in use by the device.

Are you 100% it’s CC1 only?

Hi tboston777. Please use http://www.midiox.com/. You can see what CC is received/transmitted into windows and with what values. You can immediately see if this is an issue with your mod wheel.

Hi Martin,

This is how I have the Device Setup, please see attachment.

Are you saying I should adjust some of these settings. On the generic remote screen it says Fader 1>Controller>Midi Channel 1. When in nektar the fader 1 does not adjust the CC1 commands and comes up for me as CC32.

I plugged in an old controller (yamaha KX49) and am getting the same behavior. The mod wheel works in Kontakt standalone but not in cubase.

It definitely appears that my issue is coming from some setting within Cubase that is preventing the mod wheel from sending the proper message.
Screen Shot 2016-07-07 at 11.18.21 AM.png
Screen Shot 2016-07-07 at 11.18.12 AM.png

Thanks! I am using a mac

Then use the MIDI Monitor application (freeware).

The midi monitor was helpful in verifying that the mod wheel was not sending thru a signal. In the transport panel I could see the mod wheel was activating it just wasn’t getting thru to the track.

Upon further investigation, I found Cubase 7.5 was working fine and 8/8.5 were not. I began comparing all settings to find something that was off and the culprit was Device Setup> VST Quick Controls. Quick Control 1-4 were set as 0,1,2,3 I changed them to 70,71,72,73 to match 7.5 settings and all is well in the world.

Thanks for everyone’s advice. Hope this saves someone else’s headache down the road! Todd

Hi,
another option would be set the Quick Control’s MIDI In to Not Connected, if you don’t use it.

thanks!

I hadn’t thought of that thanks!
I have not found a use for quick controls. Do you use them and in what context?

Quick Controls are like a dynamic controllers. For every single track, you can define up to 8 controllers. You can assign any function of the track to these 8 controllers. These controllers are controlled by physical HW controllers (faders, knobs). So by 8 physical controllers, you can Control up to 8 parameters, which are unique for every single track.