Cubase 8.5 vs 8.0.30 OSX 10.11.2

So, I took the lunge (despite being only 6 days out of the free upgrade period :frowning: )

Upgrade installed on MacBook Pro running OSX 10.11.2 with Cubase 8.5 running along side 8.0.30. And it locks at the splash screen showing “VST2.x -> MPC” then closes. If I then open 8.0.30 it works fine. Now, I know that 8.0.30 is currently not compatible with OSX 10.11.2 according to the Steinberg website, however it works. And that Cubase 8.5 is supposed to be compatible, however it isn’t for me.

The frustration is that I also upgraded on my W10 desktop - no issues.

Anyone else with the same issue?

Hi,

Could be the MPC plug-in is not compatible.

It is already announced: Cubase 8.0.x will receive an update on Dec 22nd.

Hi Martin,

Thanks for the response, this was my thought, however it does work with my W10 set up. I have checked the VST folders but can’t source the MPC plug-in, and as I can’t open Cubase to disable it…

Hi,

Could be MPC plug-in is not compatible with Mac OS X 10.11.

You can just remove the plug-in from the VST folder Macintosh HD/Library/Audio/Plug-Ins/VST on Mac.

Martin - you are a gentleman. All good to go, thanks for your help.