Cubase 8.5 won't start

I did a clean install of win7-64, then Cubase 8.5. However, when I try to start Cubase I get a popup that says “The application was unable to start correctly”. Is this a Cubase issue or an OS installation problem?


I haven’t had any responses from the forum so far, so I decided to start all over with the win 7 pro clean reinstall. Now on trying to open Cubase I get “Cubase 8 has stopped working”. Strange, since it never did start. And it says Cubase 8 not 8.5. After I close that window, I get the other error 0xc000001d which is in a window called Cubase 8.5 exe application error.

I have absolutely no clue what is happening. Evreything worked before I decided to clean win 7. I did send a support email to Steinberg but it’s Friday and it’'ll be at least Monday before the Canadian office response. Does anyone have any ideas? Thanks again


I assume you’ve installed the elicenser software and have your dongle in a USB 2 port?

Yes, the elicenser is in the same port as before the re-install and its software was reloaded. I don’t see how this could be a licence issue as my license for Cubase 8.5 is on the elicenser, and I don’t even get to open Cubase.

I have reloaded everything a few more times and still the same result.


I got it to work!! I installed WIN 7 SP1 an all is good.


So that must be a bug in v8.5, right? I’m having this exact same issue as, and thank goodness I can get it to work on MacOs Yosemite, but I’d like to be able to open my projects on Win7 as well, since I’m not able to do it since a long time now.

I also have that error…how r u get that???

how r u get that bro??