Cubase 8 and (8.05) VST failure and crashing

Hi again. I posted an issue a couple of weeks ago but I didn’t really get much response. I also sent my issue to technical support at Steinberg at the same time but have heard anything back. Please can you help me.
My problem is:
EVERY time I use Cubase 8 (and the updated 8.05) I can create VSTi tracks, record onto them and play back. I can add new ones as well. The moment I click on a VSTi track I loaded earlier, the one I’m playing (ie click on track 1 from track 2) the VSTi engine stops working altogether. There is no sound, no playback, no recording of the VSTi. Midi is still being received by Cubase as I can see it in the transport bar but it is not showing in the VSTi UI. This is the same whether I’m using Steiberg VSTi or 3rd party VSTi’s. I have removed ALL 3rd party VSTi’s (trashed preference files etc) and it still does this.
Also Cubase becomes VERY sluggish and then stops working altogether and will not shut down without Ctr+Alt+Del. The problem seems to be getting worse, as today I now had a constant buzzing noise when Cubase locked up.

I have discounted my MR16X audio interface as my VSTi’s stop working when I’m using the generic low latency asio option.

Cubase 7.5 works perfectly with all VSTi’s etc.

Please can you help me sort this out. I am a long time user of Steinberg products (I have their midi interface, their Audio interface and their software and have been using Cubase since the Atari).
Can you PLEASE help me. I paid the upgrade price for a working version of Cubase 8.

Many thanks in advance


This may not be your issue, but just in case: I had problems that could be described exactly as your thread title, and they turned out to be cubase seeking out and using by preference the 32-bit VSTs rather than the 64 bit vsts with the same name. The only solution I found was to actually delete the 32-bit ones, since I didn’t use them at all.

Like you I have windows 7, 64 bit, cubase 8, 64 bit. But cubase installed a variety of plugins, 32 and 64 bit, so perhaps in your case some 32 bit is not working correctly. Just a thought …

Thanks for the reply. I haven’t tried this. How do I know which of my vsti’s are 32 bit. I know I have always either not installed 32 bit vsti’s (if given the option) and (where I haven’t been given the option) installed the 32 bit vsti’s in a different folder but Cuabse may be looking at them without me knowing.
I am happy to try anything as its been 3 weeks since I posted to Steinberg and I haven’t heard a thing.
Could you guide me through this process - please

Many thanks in advance


Hi. Thanks for the reply. I’m not sure whether this is the case or not. How do you know which are the 32bit Vsti’s.

I have always installed 32 bit vsti’s in a different location (when given the option) or not installed them at all. Problem is I don’t know whether Cubase is seeing them. How do I check this and ultimately how do I delete the 32 bit plug ins.

Any help would be greatly appreciated.



I am far from an expert: but as to deleting them, my solution was to rename the ones I was pretty sure were 32 bit versions using a false windows suffix (instead of .dll, make it “.XXXdll”) … just to make sure you were not deleting something not intended. Then see if cubase will use the 64 bit version of the same thing. According to someone at Native Instruments, regarding Kontakt, the 32 bit can be distinguished from the 64 bit because it’s a smaller file size.


I’m experiencing the exact same thing. I’ll log into some projects and perhaps 2 or three clicks in things become very sluggish, eventually resulting in a Task Manager cubase shut down, or complete system failure. I’m going to try safe mode tonight and see what all is going on since it seems to be very hit and miss. Some small projects die right away, other larger ones don’t have an issue. Before the 8.0.10 update I was able to create a similar crash by adjusting buffer size / ASIO Guard. That problem seems to have gone away since they corrected performance issues specific to the RME drivers this last release. Sure is a kill joy to have a project rage quit on you.

I’ll let you know if I make any progress.


Hi. Just downloaded and installed the 8.0.10 version. EXACTLY the same issue is still occurring.

I can recreate a crash EVERY TIME where I loose ALL audio / metering / VSTi sounds as soon as I enable Asio Guard and then turn on or off ANY of the track record or monitor buttons. If I don’t touch any of these track buttons and stay on the same track as the one I was on before I enabled Asio Guard then it doesn’t crash and everything is OK. The moment I enable any button on any other track - Cubase crashes - needing a task manager close down.

Just thought I’d keep you up to date.

I did contact tech support about 3 weeks ago but STILL haven’t heard anything.


I’m a bit confused with forum decorum (bit of poetry there).

This issue regarding Asio Guard and track enabling buttons causing a crash - should this not be in the collected issues section. I have tried posting in the “issues” bit but the posts keep getting transferred to miscellaneous.
Surely if more than one person can create the problem - it’s a problem that Steinberg ought to be looking into?

Any thoughts



Thanks for the update. I’m new to the forum here too so I’m not sure why it would get bounced around. I’m sure they have a lot on their plate so if you’ve posted a ticket I’d just sit back and see if they get int touch.

Hi. Thanks for the reply. They did get back with exactly the same response as before. Which is to make sure everything is up to date (which it is) and rename the prefs folder in the roaming folder - which I have done YET AGAIN.

I’m getting a bit fed up of the same response - it feels like an automated response and no one is actually bothering to read what I am saying. I have posted 3 times to tech support and its taking 3 weeks for them to get back - with the same response. This has been going on since January.

They may be very busy but they would stop getting repeat requests from me if they bothered to help me instead of suggesting the same old tosh!!!

Sorry about this but I’m getting tired of waiting for some specific help.

This is a problem that others are experiencing - its not just me