Cubase 8 and Spectrasonics Plug-Ins

does anyone else has a problem with trilian or omnisphere?
i can load and play the plugs without a problem, but as soon as i try to save a project, cubase freezes.
i tested it, its because of these plugs.

No problem on Mac so far…

I run RMX/ Trilian and Omnisphere.

It’s also not rock solid here also. However I can save a project without bombing out. But they seem unresponsive.

|Try the following: Go to the plugin manager and rescan them, but close your project first. Press the small “i” left bottom and then > right to the plugin information click the “i” with the arrow down

Try now if it works better

Work here so far. I have a very stable experience overall in Cubase PRO 8.

I just tried Omnisphere in a small test project. I use Stylus RMX and Omnisphere everyday in all my productions. I aslo make and program my own sounds etc. so If I notice anything strange I will get back to you. :wink:


Best regards
Freddie

hm, i did, but still got the same problem.
actually thanks that you “showed” me where the new options button is. couldn’t find it before, so i even put my whole plugins into the cubase 8 vst-folder instead of just name the direction to cubase like usually :unamused:

well…what i don’t get is that the plugs are working perfectly as before, so how can i have that saving issue?

EDIT
after inserting the plug-in(s) i can save the project now BUT after that one saving any other saving is not possible

Here my observations:

Performance problem with Spetrasonics Omnisphere, 1.58d (with sometimes cubase apphangB1) and 1.56d tested.
ASIO Guard on or off makes no difference (it’s a kind of sampler), audio samples 128, 256, 512 no change.

  1. Start Cubase 8.05
  2. Start a new empty project (ctrl-N -> other -> empty)
  3. Choose Track instrument: add Omnisphere as Track Instrument.
  4. Add a track then.
  5. Choose omnisphere library in the library browser for example.
  6. Load a patch, play a tone, should work now.
  7. Use the the patch down arrow in omnisphere to choose next patch (do this for some patches)

Compare this behaviour with former version 7.5.30. It’s a big difference! 7.5.30 is fast.
Step 4. takes 40 sec. on 8.05, 6 sec. on 7.5.30.!

Result: CubasePro 8.05 is very very very lazy. No fun to use omnisphere at all.
=>I can click on any button in omnisphere it takes ages. It is very unresponsive in general, it is extremely lazy,
in cubase and omnisphere meters stuck but still I can play notes. Strange.

If I do this with padshop instead of omnisphere, it’s working fine.
But what is the problem? Using a non Steinberg VST2 plugin??

I’ve compared the performance of some cubase versions (6.55, 7.5.30, 8.05) with DAW-Bench-VI, see:
http://www.steinberg.net/forums/viewtopic.php?t=73153
and found out that on my machine C8.05 has the worst performance.
This DAW bench uses extensively NI KONTAKT (a VST 2.4 and a sampler too).

General: Compared in the same environment and using the same plugins:
Start of Cubase 8.05 takes ~52sec., 7.5.30 ~18sec.)
Closing of Cubase 8.05 takes ~20sec., 7.5.30 ~6sec.)

What can I say: I’m very disappointed at the moment.

Info: Cubase Pro 8.05-64 (I did the full 9.1GB installation) on Win7-64 and I have no SSD.

I use latest versions of all 3 products routinely in 8.0.5 win 7 64bit pro, SSD, i7 4930. No issues, no noticeable speed decrease, c8 opens projects a shade faster than 7.5.

Yes , long time spectra sonics user and I have a big lag with omnisphere menues and interface with cubase 8, no crashing but I often get unexpected error message from omnisphere when closing c8. Projects. No other vst issues.

I have all 3 Spectrasonics instruments, C8 Pro 8.0.5 and don’t notice anything wrong with any of those. So one would think the problem resides in the setup(s), not the plugs themselves.

As far as I’m concerned they work the same in C7.5 and C8.

No issues here.

No issues on OS X Yosemite w/ CP8.05 & all Spectrasonics VIs.

I was having the same problem and I finally figured out what was causing it, …for me at least.

If I save a project with the Omnisphere or Trilian with the GUI on my right (extra monitor), I would get the saving crash every time.

If I save the project with the GUI on my left (Main) monitor, it doesn’t have a problem.

Strange? Yes.

…but it works for me.

If you are using two monitors, it’s worth a shot.

Strange, very strange!!!

I’ve two complete win7 installations on separate hard disks that I can exchange whenever one of the systems
had crashed. I have to maintain both and during maintenance of the second one I did some
Cubase8 + Omnisphere tests. I’ve used the same settings and preset files from the …cubase8_64 folder
copied from disk 1.

It was working well! It worked like in 7.5.30, as expected. And: cubase8 started and closed faster than on disk 1.

I wiped out the system partition of disk 1 by using the image of disk 2 and everything is OK on disk 1 too.

It was the same windows, same installation, same type of hard disk (bought two of them) and so on.
But something must have been different with the software installation.

As far as I can remember I had some trouble with vcredist files recently on disk 1. I’ve removed and installed
different vcredist files in order to solve another problem.
This might have caused the strange behaviour of Cubase8 (but not 7.5.30). But I’m not sure if this was the reason.

Really strange indeed… but it works now.
Regards, Mike

No issues here with Trillian

Zero problem.

All good here, I use all three Spectrasonics plugs every day. The only problem I have currently is the Steve Slate Trigger 2 plugin freezing CB8, but it still works in 7.5 so it’s only a minor chew :slight_smile:

I only own RMX so can only comment on that.

have had real issues with it. I opened a ticket with Spectrasonics but it’s not really their problem.

I can set up a song with say two or three RMX tracks. All goes well for a day or so, then I am unable to click on, or do any operation with, any RMX sub-track from the master rack or track instrument. As soon as I click on any part of the RMX tracks CP8 CTD. It truly sucks.

I can get around it by reloading the individual instruments in the multi in RMX and it will run fine for a day but then with no further input from me in terms of no new data written, it will start crashing again.

When will this be fixed? Can Spectrasonics and Steinberg get their heads together over this? It is a massive show-stopper for me. I have a raft of crash dumps taken when it crashed if anyone at SB is interested?