CUBASE 8 Instruments Track


On an empty instrument track (no instrument) it is not possible to get the
Instrument menu directly on the rectangle tool track (if the rectangle is not visible:
right click on the track ->tool track control setting ->instrument in visible controls)


Same here, as posted in this thread:

For some reason this issue is being ignored by Steinberg… so feel free to chime in to original topic.

Thank you, i’ ll do !!