Cubase 8 le no longer seeing my Zoom UAC-8

I have been using the same setup for a few years (Windows 10 64 bit with 8 channel Zoom) and suddenly Cubase will not switch to my DAC, as if the connection is not there. I believe it is connected since the zoom mixer software starts up automatically and signal from the mics registers on the channel meters. That software has never interfered with recording.

The Zoom driver (I have read many posts saying don’t use it but I have never had a problem maybe because I only record acoustic drums) appears as an option, as it always has.

When I select it, I get the following message suggesting that Cubase thinks the DAC is not connected.

All of the software is up to date. The only significant thing I think I have changed since my last recording session is the installation of Firefox for completely unrelated reasons. I am at a loss and would appreciate some direction.

Hi and welcome,

I would try to reinstall the driver or use ASIO4ALL instead of unstable Zoom driver.

Thanks for the welcome. I have installed the most up to date Zoom driver as well as ASIO4ALL. The ASIO$ALL options don’t seem to include my Zoom device but does include the other things connected to my computer.

Is it possible that the cable itself has somehow been messed up? I assumed that since the mixer software starts up, the cable was functioning but beyond that, nothing (Cubase and ASIO4ALL) seems to recognise the Zoom device.


If even ASIO4ALL doesn’t see your Zoom device, I’m afraid, there is something wrong with the device or the cable.

Are you sure the Zoom software starts only if the device is connected? Could you try to unplug the Zoom device and start the software? What is the result?

I can start the Zoom software when the UAC is off or unplugged and the software says “not connected”. The moment I connect or turn on the UAC, the software says it is connected and I can see signal through any channel I test. Thank you for your thoughts, Martin. I appreciate the guidance. I really hope it is just the cable!