Cubase 8 Not Panning

Hi Everyone,

This has been driving me nuts. I have searched everywhere for a solution to this seemingly simple issue but can’t figure it out.

My issue is an inability to pan my mono tracks. When panning the mixer indicates that sound should be coming out of only left or right channel but what I hear is only a slight drop in volume with not change in direction of sound.

I’m running the latest version of cubase 8, I have an Mbox3 with the latest patch and a brand new iMac with all the latest software.

I’ve tried playing with the mbox software, checking through VST connections and making sure I haven’t done something silly like press the mono button on the actual box; nothing.

Please help!
Thanks,
Jarrad.

Check in headphones. This could be a problem with your wiring.

Thanks for the reply.

Could you expand a little more on your response? I’m not sure what you mean by headphone wiring? Is this a setting somewhere in cubase?
My actual headphones are fine and its affecting my monitors too.

Thanks.

Are your mono tracks routed to a stereo bus?
Do you have the Control Room active?
More detail needed to help.

Thanks again for the reply.

Control room active or inactive doesn’t seem to make a difference and as far as I can tell everything is routed to the stereo output.

I’m not sure what other information I can provide?

Thanks.

Are you sure the panners are activated and not bypassed (button on left of panner control)?
Do you have any plugins on the output channel that could be forcing mono.

Tried turning panner bypass on and off; nothing.

Nothing as far as I can tell plugged in to the stereo output channel to force mono as you suggested.

I’ve got the same problem in another session too where all I have done is recorded mono guitar tracks. No FX of any kind and still can’t pan.

The only thing else I can think of adding is that I have recently switched from an older version of Protools to Cubase. I was buying a new Mac and did not want to pay the small fortune for a new PT rig and decided to jump ship to Cubase.
So, this panning thing has likely been an issue right from the setup stage as I haven’t got to the point of mixing a track until recently.

Cheers.

  1. Try onboard audio
  2. Try headphones as well as speakers both in the onboard audio and the Mbox
  3. Try other software
  4. Post the results if that hasn’t already pointed the problem to you.

Post a screenshot. :bulb:

At a guess you have software for your interface in which the L and R channels are panned centrally for some reason. Thus it’s mono despite your panning. The pan law setting might account for the change in level …

What do your meters tell you?

Fixed!

Thank you to everyone who responded.

Switching to built in audio rather than the mbox and finding panning to be working fine removed the option of Cubase being the problem.
This led me to play with just the mbox software and iTunes. The result ended up being that software returns 1 and 2 were the culprits. They were defaulting to centre panning and overriding cubase.
In the screenshot I’ve posted you can see the metering channels that are now panned hard left and right were the problem.
Hopefully this will help any other doofus like myself who falls into the same trap in the future.

Thanks again guys,
Jarrad.
Screen Shot 2015-02-14 at 9.11.41 pm copy.jpg

I had the same problem, but found if you activate control room in vst connection this fixed it, I just deactivated control room after and it was panning as it should, got no idea how this fixed it but it did for me.
andrew

I am having a problem with panning also. Cubase is new to me, I am used to panning as if I was using a regular Mackie board in mono channels so it straight forward. When using Cubase 8 I am unaware of setting up a mono channel on a stereo bus or that there should be a difference. So I use a ur44 and use a mono buss on #3 input for vocal and it is heavy on the left when panning is set at C. I have to move it right to get it in the middle. and if I pan another track, maybe move the guitar slightly left and an electric slightly right, I have to fuss with different settings and listen. So it is like this- move the vocal R30, the guitar L20 and the electric R50 or 60. Now I admit this program is all new to me and I have only used it for 3 months, and I don’t know anything. Inserts and levels and eq’s not a problem, but there is something I am missing in understanding why this is like this. I mix it on the computer in the center, and it repeats on my home stereo, so it is somewhere in the gear. Help! I am extremely confused and I don’t want to lose what I already have done. :question: