Cubase 8 Performance tweaks I have found that work!


I thought i would share some things i have tried on a few machines with the same positive result.

I just fixed all my problems with a few things.

do the following.

1- change disk pre load to 2 Seconds… try one second. after each change hit apply on each change.

2- disable the stupid auto record enable setting that creates havoc.
“Enable Record on Selected MIDI Track” found in “Preferences -> Editing -> Project & MixConsole”.

3- leave Asio guard on & change your buffer settings to find what works best.

4- With kontakt cores TRY OFF FIRST

Then follow the attachments.

5- Lastly I see the mac terminal hack, I have done this & man! stable as a rock! on mac

terminal Hack… more like a graphics acceleration fix. listed on the image below & taken from Fabfilter.

Windows: Click the Start button, type ‘regedit’, Enter to open the Registry Editor. (You might have to give permission to continue.) Navigate to HKEY_CURRENT_USER\Software\FabFilter. Right-click and select New > DWORD (32-bit) Value. Name it GraphicsAcceleration and ensure its value is 0.

Mac OS X: Open Terminal and type: defaults write com.fabfilter.Common GraphicsAcceleration 0
The above steps will turn off graphics acceleration for all FabFilter plug-ins.

To re-enable, reverse the effect, change the value 0 to 1 in the steps above.

I still find cubase 8 a little buggy, even on a totally new system… just proves it’s not our computers.

regardless these small fixes, really fixed up performance for me & a few friends machines as well.

enjoy :slight_smile:

concerning the kontakt.jpg.

as is clearly indicated in the screenshots, assigning cores when running Kontakt in Cubase has no use at all. This is only usefull for standalone purposes.
This aspect was somewhat unclear to me when reading the added textual info.

kind regards,
R.

4- With kontakt cores TRY OFF FIRST

2- disable the stupid auto record enable setting that creates havoc.
“Enable Record on Selected MIDI Track” found in “Preferences -> Editing -> Project & MixConsole”.

Wicked! I thought this might be available but was definitely needed if not.

yep mitchiemasha my system has become very stable now with these tweaks.


I do the graphics hack on fabfilter and waves plugs. helps loads…