Cubase 8 Pro - Crashes Loading Bundled Instruments

I just got my first copy of Cubase and installed it today. It seems to have a problem loading its own built in instruments. Any time I try to load any of the built in instruments, the whole thing crashes. I can load my other VSTi plugins (Battery, Omnisphere, Sylenth, etc), but none of the built in ones work.
Any suggestions?

Going to need some more information…

Which version of Cubase, what are your computer specs, what OS are you using?

Which instruments are you trying to load that cause the crash?

Cubase 8.0.5 Pro
i7 4770K, 32GB, Win 7 Pro, MOTU 2408m3 interface.
On USB: ELicenser, iLok, Mackie Control, Virus TI2 Desktop, Roland Fantom X, Novation LaunchKey 25, wireless rat, AVID 11 Rack (powered off).

Every instrument I tried crashed it. I couldn’t even open any MIDI files in the media browser. I couldn’t load any of the production templates without a crash.

More Info:
I was able to load:

But loading:
Groove Agent ONE
Groove Agent SE
HALion 5
HALion Sonic
HALion Sonic SE
Generated a crash. The VST scan crashed on the VST2 versions of Padshop and Retrologue which were installed in /Program Files/Cakewalk/Vstplugins. I quarantined the VST2 versions but it didn’t seem to help.

Welcome to the wonderful world of crashbase.

By more info it was your system that was mean’t. Perhaps include in your signature. Although having said that, by what you have listed that works and does not work, it seems to me that you may not have installed the additional content. Did you use the full installer?

Make sure that the mediabay has done a full scan

And that eLicencer is up to date.

I installed everything on the two install disks, I did not install the trials or demos. Should I have?

I uninstalled everything that got installed with Cubase 8 Pro, wiped out the leftovers in AppData, and cleaned out a bunch of VSTs I’ve accumulated but haven’t used much. I also updated the eLicenser software to the current version and made sure that all my drivers for everything are up to date.
Next, I did a complete reinstall and installed the full versions of Halion 5 and Groove Agent and The Grand SE. They seem to work fine.
However, the same plugins that crashed before still crash. Padshop and Retrologue still crash Cubase during the VST scan, and (well Padshop, didn’t get to Retrologue) also cause the VST scan in Sonar to hang indefinitely. Padshop and Retrologue also crash Live and Reaper when they get scanned.
I’m sure there is some kind of Windows DLL hell going on here maybe a redistrib problem, I’ve got PT, Sonar, Live, Reason, and Reaper installed on my machine as well. I ran depends on the Padshop dll and it’s not missing anything that other dlls that work aren’t missing.
I’m really invested in making Cubase work for me so if I have to buy the full versions of Groove Agent and Halion and uninstall Padshop and Retrologue, I’m probably going to end up doing that I guess. It does change a $550 investment to an $1100 investment though. I already have a bunch of good analogish subtractive synths and Omnisphere so no great loss. It would have been nice to have it all work though.
Any ideas on how to fix the offending plugins?

Update Update:
I removed Padshop, Retrologue, Groove Agent SE, and Halion SE. I did not remove the content for the SE versions.
All of the VST scans succeeded in Cubase, Live, Sonar, and Reaper. The VSTis also worked when opened in all of them.
I am now able to select any patch in the Browse section for VST instruments and open the production templates, they complain about missing the SE versions but at least they don’t crash.
I ended up buying the full versions of Halion 5 and Beat Agent 4 on the website, all I’ve got to say is Cubase better kick my butt, it was freaking expensive to get working.
Anyway, off to figuring out how to use it, finally.

Yet another update: I installed the Padshop Pro trial to see if it made any difference, same result as the built in version, oh well.

Have you sent the relevant crash logs to support? It may take a while, but I am sure that they would be able to pinpoint the problem.

That would be cool, how do you do that? I’m new here.

I am not near my computer so I will try to locate the crash log location as I can’t remember at the moment.

I know where the logs are, I just couldn’t find a way to send them to support.

Every time I try to load Halion Sonic SE sounds or Groove Agent C8 becomes unresponsive…and won’t open again unless I restart or log off and back on…however, they will load from a template…but if I attempt to edit the instrument C8 locks up…

System is Windows 7 CB

I was having the same problem with a similar setup but using MR816CSX interface. Even from a completely PC wipe. I managed to resolve this but not sure exactly how. I uninstalled Intel Rapid Storage Technology drivers and audio interface drivers. Installed Cubase Pro 8 and checked all worked using computer onboard sound card - this worked fine. Then installed audio interface and all worked.
Hope you can get this fixed. It can be a real heartbreaker when things don’t work as you’d expect after such an investment.

Good luck

Thats interesting. Yesterday i made the mistake to install RST Drivers to boost HDD performance. Thats what i hoped. Since than Cubase does Crash pretty much everytime now. Loading a project > Crash. Closing Cubase > Crash!!!. Everything worked fine before. Unistalling the RST Driver didn’t solve the problem. Damed i should have listen to my instincts. :unamused:
the worst part is that the last recovery point before the RST Driver installation does not work. I specifically created one before i ran the installer. After the attempt to go back to an earlier point fails due to an unknown error. grrrrr!!! :imp: