Cubase 8 Pro Crashes when opening any midi part.

I have had this problem since I purchased Cubase back at the start of the year. Sent a support request months ago and still no reply. Does anyone have any ideas?

  1. Open Cubase

  2. Create MIDI track

  3. Create MIDI Part

  4. Click to edit

  5. Blank white Key editor window opens and Cubase goes unresponsive.

  6. If right click to open as a score it also crashes with an error message.


Cubase 8 PRO. Windows 8.1 Professional. Intel i5 with 8gb ram. TASCAM US-600 Audio/Midi interface.

Wish I could help ya’ out there Bud.
Bumping this up for you in the hopes that you’ll get a reply.

I’d try Safe Mode, press shift-ctrl-alt when starting Cubase. This temporarily replaces your preference with the default set.

If this works then you have a prob with the preferences, which is a common occurrence amongst users. You can then ‘trash the preferences’ - search for this for more info.


Right - and then if you do trash your preferences and start fresh, you could start changing them one by one while monitoring the behavior and hopefully catch any problems - then just reverse that last problem pref.

Hi there,

I have the same issue since updating Cubase Pro to 8.0.35. Did you find a resolution for this problem?

  • checked save mode for preferences.
  • disabled all vst’s
  • my cubase 7.5 does not have the problem
  • restarted computer
  • tried various sound drivers.
  • recording midi is possible, however opening any midi part with one of the midi editors has the described crash as result.


exactly the same thing here, since updating to Cubase Pro 8.0.35 !! Not to mentione that this a lot worse than all the minor bugs that have been fixed.

Any hints are appreciated…

[SOLVED] After searching the whole evening I found an old reply from Chris Dobbs - Steinberg US Support which helped:

Re Cubase 7.5 freezes when trying to edit midi parts
Postby Chris Dobbs » Wed May 07, 2014 352 pm

I would suggest clearing your App Data to give 7.5 a fresh start

First, please shut down Cubase. Then go to the Start menu, All Programs, Cubase 7.5, Cubase 7.5 User Settings Data Folder. In the top address bar, you should see “App Data (roaming) Steinberg” Click on Steinberg at the top. This will put you in the Steinberg app data folder. Trash any Cubase or Nuendo folders that you see there. This will trash your key commands, preferences, sound card settings, etc. Hopefully this will also should clear up the problem you are having. Restart Cubase. You will need to reset your audio outputs (Devices, Device Setup, VST Audio System).

If the problem persists, are you running in 32 bit or 64 bit
Chris Dobbs
Application Specialist
Steinberg US Support