cubase 8 pro key editor

when I open the midi key editor the part automatically solos, even though I haven’t selected solo

any idea how I can prevent this



the Solo Editor (Key Editor in your case) is different function then the Solo of the track (or Channel). Status of the Solo Editor button is stored, so if you enable the Solo Editor, close the editor, and open it again (even another part), the Solo Editor is enabled. Just disable it, and it will be stored. When you open the Key Editor next time, the Solo Editor will be disabled.

I hope, we both are talking about the Solo Editor function.