Cubase 8 + Roland Boutique JU-06 Connection Problem

Hi there,

Been several years since I’ve been on here. Lately purchased a new synth, the small Roland JU-06 module. It’s the first time I have ever used a synth which is plugged into the computer via USB.

I have installed the drivers, followed the directions exactly in the READ.ME file and have tried to receive audio output from the Roland JU06 in Cubase but cannot receive it no matter what settings.

Can this machine not be used like other hardware synthesizers??? Several years ago it was quite simple process connecting hardware into Cubase. Basically I would:

  • Connect output cable from Roland into the Audio Input 8 of my Motu828
  • Connect USB cable from Roland into USB port of iMac
  • Connect Midi/Out to Midi/In and vice versa on my midi interface
  • Open cubase, create External Instruments and set input to Audio Input 8
  • Create External Instrument track, arm the “Monitor” button
  • AUDIO!!!

Now with this setup I can no longer receive audio feedback. It has been some few years since I have last opened Cubase but recently have gotten back into making music. Am I overlooking something here?

Many thanks for all your help, any feedback would be appreciated!

Please list your computer and software specs for the best assist by forum members.

I will assume you are using Cubase 8 on a mac computer (since you mentioned iMac in your post).

1st, take a look at this link to make sure you are connected properly.
https://www.rolandus.com/support/knowledge_base/206267943

I am not that familiar with recording “audio” from your device but here are a few thoughts for using the Roland to record midi and hear VST Instuments:

  • If you are using a PC versus Mac, make sure the USB cable is connected (and your computer recognized it) before starting Cubase.
  • Not 100% necessary but sometimes it helps to make sure that the device is turned on before starting Cubase too.
  • When using a VST instrument for sounds, make sure to set the keyboard to “Local Off” as explained in your device manual.
  • When using a VST instrument for sounds, I recommend to record on an “Instrument Track”.
  • Choose “All MIDI Inputs” for the track input routing.
  • Choose a VST and don’t forget to choose a sound from the list.
  • Don’t forget to hit the track “Record Enable” and Monitor" buttons.

See if this info will get you going. Hopefully others will chime in for how to record audio from the Roland.

Regards :sunglasses:

Thank you Prock, you were correct in that it was actually a midi issue as opposed to an audio problem.

It’s now been fixed and I can listen to audio from the synth. Many thanks for your help!